ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-12-2012, 02:44 AM   #1
gmtcm OP
KTM RIDER
 
Joined: Aug 2005
Location: ALBUQUERQUE, NM
Oddometer: 314
2002 ktm lc4 rectifier readings

My 2002 KTM 640 Hard Enduro quit running on me yesterday with what seemed like a low battery. After I towed it home I did a voltage test across the battery terminals and it was only putting out 11.8 volts while the engine is running. Does anyone have the various resistance readings for the voltage regulator/rectifier, and the stator coil? I have the repair manual on a CD but can't sem to find them in the manual. It only says to check the electrical fittings on the rectifier and stator coil. It also implys that it could be the ignition switch, which seems slow to shut off the engine when I turn the key off. Any advice is appreciated.

gmtcm
__________________
Stand Behind Our Troops or Feel Free to Stand in Front of Them.
gmtcm is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:54 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014