ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-22-2011, 01:40 PM   #1
Gruesome OP
Alter Heizer
 
Gruesome's Avatar
 
Joined: Apr 2007
Location: Chicago
Oddometer: 920
LED driving current question - 5050 LED strips

So I played a bit with a meter long LED strip with 60 5050 type LEDs in it. It's the SE-WFLS-NW60 from superbrightleds : http://www.superbrightleds.com/cgi-b...%2FSE-WFLS.htm
Very fast delivery, even with the cheapest shipping option (less than $3). I ordered just before 1pm, and they did indeed ship the same day, and I had the strip and connectors two days later. The specs on the page above seem to be correct, the strip draws 0.26 Ampere at 12 Volt, but comparing to the 5050 LED specs themselves, this strip seems to 'underdrive' the LEDs considerably. The strip runs about 0.26 divided by 20 (groups of three LEDs) = 13 mA through each LED, whereas the standard drive current for a 5050 is five times that, 60 mA, and the actual limit is 150 mA (and 450 mW power) per LED.
So on the positive side it is impossible to burn out the strip on a bike, even at 15 Volt the LEDs are far far away from reaching the 60 mA, let alone 150. But on the other hand, one forgoes quite a bit of light output this way. The specs for the strip (see link above) quote 4.4 Lumen per LED, the LED specs quote a minimum of 14 lm at 60 mA (and a max of 16 lm).

Has anybody compared different strips? This one simply puts a 220 Ohm resistor (SMD marking '221' = 22 * 10**1 Ohm) in series with three LEDs; it almost seems as if somebody computed 12V/60mA=200 Ohm, forgetting about the forward voltage (which actually takes up most of the supply voltage, at these low currents 9.1 Volt for three LEDs).

I ran the strip up to 15.3 Volt and 0.5 A without problems, which doubles the LED current (and roughly also the power; the forward voltage only increases from 3.04 to 3.27 V).

On a side note, the 'natural white' (which gives the most Lumen/Watt of the colors) is still too blue for indoor (kitchen counter) illumination purposes.
Edit: pics:

Gruesome screwed with this post 11-22-2011 at 04:31 PM Reason: pics
Gruesome is offline   Reply With Quote
Old 12-01-2011, 03:48 PM   #2
Gruesome OP
Alter Heizer
 
Gruesome's Avatar
 
Joined: Apr 2007
Location: Chicago
Oddometer: 920
Hotrodding the SE-WFLS-NW60 (50 Ohm series resistor)

I cut off a three LED strip, and replaced the 220 Ohm surface mount resistor with a 50 Ohm.
Then I ran the strip up to 17.88 V and 100 mA. A lot brighter. At this current each LED burns 430 mW, close to the limit of 450 mW. I don't think you're supposed to look directly at these LEDs at this power level. I ran it at that level for about a minute, and nothing got too hot to touch during that time. I ran the short strip at 14 V and 60 mA for quite a while.
At 12.3 V the LEDs draw 40 mA, three times more than the 13 mA they ran at with the 220 Ohm resistor.

So, I think a strip with 50 Ohm series resistors is perfectly safe to run on a bike. Whether it makes sense is another question: the 5050s might be bright enough for conspicuity lights at 13mA, and I don't think they produce enough light for a driving light at 60 (or 100) mA.

I also tried a single 5050 LED directly wired to a CR 2032 battery (no resistor): it worked fine, no overheating.
Gruesome is offline   Reply With Quote
Old 12-01-2011, 05:06 PM   #3
Grinnin
Forever N00b
 
Joined: Dec 2005
Location: Maine
Oddometer: 2,582
I don't have any experience with 5050 LED strips.

When building through-hole LED arrays, I have found that under-driving more LEDs produces more light per watt than trying to drive fewer LEDs to their max.

Or said the other way around, dividing a set wattage into the fewest LEDs results in less light than using more LEDs each receiving a smaller portion of the wattage.

My light measurements are fairly crude, using a Goshen Pilot that I bought new in '70 or '71, but the results are very clear. My more recent arrays are regulated at 10V.

YMMV
__________________
Motorcycles are magical.

Grinnin is offline   Reply With Quote
Old 12-02-2011, 11:32 AM   #4
Gruesome OP
Alter Heizer
 
Gruesome's Avatar
 
Joined: Apr 2007
Location: Chicago
Oddometer: 920
3-chip LED strip uses 3*150 Ohm

Makes sense; the increase in forward voltage is just a waste, as LED light output is (at best) proportional to the current, not to the electrical power. I was just wondering why they put 220 Ohm. For another application I bought a 'warm white' strip, and that has three-chip LEDs in groups of three per 5 cm, with three 150 Ohm resistors per group. Assuming the three sub-strips are driven in parallel, that corresponds to an effective series resistance of 50 Ohm.

Interestingly both strips, the 1m and the 5m, have some solder joints, so these manufacturers process cutoffs or left over pieces into strips before applying the waterproofing. Fine with me if that saves me money. The 5m strip also has a few LEDs that are less than perfectly aligned with their solder pads, if you look closely enough (see bottom LED in pic). But all LEDs work, and the waterproof encapsulation looks flawless.
Sorry about the out-of-focus pic.
Gruesome is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014