ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-03-2012, 11:15 AM   #181
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Sorry I meant to look last night but forgot. I'll look tonight.

I just hope I stuck my little note with the info somewhere that I knew I'd find it again...

*****EDIT: apparently I hid it from myself, sorry I can't find it :(
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 07-03-2012 at 03:30 PM
ignatz72 is offline   Reply With Quote
Old 07-03-2012, 04:04 PM   #182
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 415
Kisan replied with .... most likely shorted unit .. but try holding l and r flashers then turning on ignition .. just ordered a new unit ... feeling naked running without canceling signals lol hopefully i dont have a short . i have continuity on the green brn to the blue black at the relay connector ...The sm6 is a complex unit vs the stock relay ... fingers crossed that i dont have a shorted wire under the headlight .... iggy u know what i mean .......its a bitch putting all that back together stu
darklight79 is offline   Reply With Quote
Old 07-03-2012, 04:21 PM   #183
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
That's odd, I had VERY similar symptoms and I was given a more complex procedure than that. The factory reset involved holding some buttons down and turning the ignition on three times in a row, holding on the third. When I used the procedure on mine, it magically became a good unit again.

I really wish I could find my little cheat sheet.

The problem with these signal flashers is that they contain microprocessors to control all the different functions and if some connections get wet or a short happens in the system, the Kisan can improperly remember a garbled value for one or several of the settings. Then you get the turn signals on when the bike is off, or bad flashing behavior, etc. So it's good they have a reset procedure built into the unit.

I just wonder why they gave you a different version of the procedure? Did you talk to Andy, using the phone menu option #4?

I tried calling a bit ago but they close at 4PM MTN time.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 07-04-2012, 06:08 AM   #184
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 415
I received a quick email from somebody ... No phone contact ... so have to wait till after the holiday . Info I received was hit left and right then turn on ignition that all Seems odd when the right signal are already on when keys off ...." from kisan don't know if the #3 fuse on your bike is for combination of loads or just the turn signals. If a voltage spike went in the signalMinder from the power side, it most likely did take out the microcontroller.

Anyway, try this reset - just in case.


1) Hold both tight and left turn signal buttons down first, then
2) Turn the ignition key on


If the signalMinder DOES NOT flash but simply turns on the lo-intensity mode for the all four turn signals, it was reset.


If not, there's internal hardware damage."
darklight79 is offline   Reply With Quote
Old 07-04-2012, 06:34 AM   #185
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
No, that info you got is not right. Whoever sent that is wrong.

Wait until you can get in touch with Andy on the phone. He'll set you straight.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 07-04-2012, 05:55 PM   #186
combatmmuter
n00b
 
Joined: Jun 2006
Location: socal
Oddometer: 1
https://www.kisantech.com/brochures/SM-inst-manual.pdf

may have the answer. faq page 35, brake flash programing pg 32.
good luck
combatmmuter is offline   Reply With Quote
Old 07-04-2012, 06:08 PM   #187
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Nope, sorry, that procedure is just for turning the brake flash option on and off.

There is a distinctly separate, non-documented factory reset procedure which clears errors that are a result of a short causing a bad value to get stored in the Kisan's memory.

Hopefully Andy will be answering tomorrow...
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 07-04-2012 at 06:50 PM
ignatz72 is offline   Reply With Quote
Old 07-06-2012, 12:31 PM   #188
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
Finally got a hold of Andy at Kisan, and he explained the reset procedure again.

There are actually two methods:

1. Unplug the SM-6 for 30 seconds or more. Because the unit normally receives always-on power from pin 2 to keep the memory chips refreshed, removing power should allow the memory to clear and reset to default values.

2. In case you are lazy and don't want to pull the bike apart to unplug it, you can instead hold the Right Turn Signal button down and then switch the ignition key on and off THREE times quickly, leaving it on after the third "on" maneuver. Quickly means the third on must happen within about 3.5 seconds from the first on. ( so it's "on, off, on, off, on"). It may work from park instead of off, I don't recall perfectly though.

I'm pretty sure I tried #1 when mine shorted and started acting crazy. I even left it unplugged overnight without luck. I was ready to send it to them when Andy told me the #2 trick, and it worked for me.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.

ignatz72 screwed with this post 07-06-2012 at 04:12 PM
ignatz72 is offline   Reply With Quote
Old 07-06-2012, 09:54 PM   #189
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 415
Iggy thanks I will try your procedure via andy ...Thank you for going the extra mile ... Andy did send me a new one at a nicely discounted price ...So i will try the procedure then failing that i will have another on hand tomorrow ... stu
darklight79 is offline   Reply With Quote
Old 07-14-2012, 05:38 AM   #190
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 415
It works now .... Replaced the relay all good ...So YES there maybe a reset procedure .But it didnt work for my unit .So I have an extra sm6 that may or may not be toast .... Thinking about doing an autopsy to see what happened .Now working on a ADV waterproof voltmeter later today
darklight79 is offline   Reply With Quote
Old 08-05-2012, 03:19 PM   #191
darklight79
scaffold builder
 
Joined: Jun 2010
Location: Eureka ,Calif
Oddometer: 415
So .. I would like to change out the parking light in the headlight to LED ....Whats the right one Iggy?
darklight79 is offline   Reply With Quote
Old 08-05-2012, 08:05 PM   #192
DeutschMark
Full Tilt Boogie
 
DeutschMark's Avatar
 
Joined: Aug 2008
Location: Grand Haven
Oddometer: 261
Quote:
Originally Posted by darklight79 View Post
So .. I would like to change out the parking light in the headlight to LED ....Whats the right one Iggy?
I went with the BA9s-xHP9 from Superbrightleds. I chose the amber to be a little different. It looks like it throws about the same amount of light as the incandescent bulb.
__________________
89 BMW R100RS
97 Suzuki DR350
And away we go!
DeutschMark is offline   Reply With Quote
Old 08-05-2012, 08:22 PM   #193
R100LT
Chasing 11
 
R100LT's Avatar
 
Joined: Jan 2012
Location: Donnybrook Western Australia
Oddometer: 601
Quote:
Originally Posted by darklight79 View Post
So .. I would like to change out the parking light in the headlight to LED ....Whats the right one Iggy?
I used two strips of LED's lights mounted on a strip of ABS plastic and fitted that into the park light area. Nice little mod , gives out more light and also clears out a bit space in the fairing to make it easier to get at things in a RT
__________________
BMW R100LT 93 BMW R100RS 91 BMW K1100LT SE 94 76 R90S
R100LT is offline   Reply With Quote
Old 08-06-2012, 05:34 AM   #194
ignatz72 OP
call me iggy
 
ignatz72's Avatar
 
Joined: Aug 2010
Location: Mid-South, M-town
Oddometer: 626
BA9s should fit, but LEDs are not recommended in headlight buckets due to the heat generated by the headlight bulb... So technically there's no "right one" for HL bucket applications.
__________________
Current: 93 R100GS, 03 XR650R
Prior: 73 CB350, 77 R100/7, 83 R100RT, 04 XR650L
I love every motorcycle I've owned and even some that I haven't.
ignatz72 is offline   Reply With Quote
Old 10-28-2012, 04:11 PM   #195
brocktoon
Gnarly Adventurer
 
brocktoon's Avatar
 
Joined: Feb 2012
Location: NorCal
Oddometer: 253
With some help from the posts in this thread, I just replaced all the bulbs (except the gen light) in my /5 with LEDs from superbrightleds.com. Thanks for compiling this info.

brocktoon is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:38 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014