ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-24-2013, 12:36 PM   #1
01concours4now OP
Gnarly Adventurer
 
01concours4now's Avatar
 
Joined: Feb 2006
Location: Massapequa, NY
Oddometer: 140
1991 ktm 300

I just got a 1991 KTM 300, runs great. Started on the second kick after sitting for 5 years. My question is the headlight is not on. I tried to check for power from the wires. If the staor is bad would the bike still run?
01concours4now is offline   Reply With Quote
Old 07-24-2013, 11:37 PM   #2
Twin-shocker
Beastly Adventurer
 
Joined: Jan 2012
Oddometer: 1,673
Before suspecting a stator fault, I wonder if you have replaced the bulb and carefully checked all the wiring? Never heard of a lighting coil failing, but even if it did, its not going to affect the ignition side of things which is completely separate.
Twin-shocker is offline   Reply With Quote
Old 07-25-2013, 04:26 AM   #3
jar944
Studly Adventurer
 
jar944's Avatar
 
Joined: Aug 2010
Location: Chantilly VA
Oddometer: 543
Yes the bike will still run.

I had one fail from a bad soldering job on a floated gound conversion done by the original owner.
jar944 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014