ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-01-2013, 08:05 PM   #436
GS eh!
Gnarly Adventurer
 
Joined: Feb 2008
Location: Vancouver, B.C.
Oddometer: 195
Flame outs

For the EXC's some have luck with the JD, mine still dies! I am going to have the XC-W un-restricted map installed on Wednesday, but I have a feeling the TPS may be partly to blame. I am going to find put where it is set at, hopefully it is out, a smoking gun is nice to find when chasing these types of problems.

You might want to check your TPS setting to see where it's at. KTM calls for 0.601v closed. Some are having good luck with 0.640v closed. Also engine should be at operating temp.

Good luck

Richard
GS eh! is offline   Reply With Quote
Old 04-01-2013, 08:08 PM   #437
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 161
Quote:
Originally Posted by GS eh! View Post
For the EXC's some have luck with the JD, mine still dies! I am going to have the XC-W un-restricted map installed on Wednesday, but I have a feeling the TPS may be partly to blame. I am going to find put where it is set at, hopefully it is out, a smoking gun is nice to find when chasing these types of problems.

You might want to check your TPS setting to see where it's at. KTM calls for 0.601v closed. Some are having good luck with 0.640v closed. Also engine should be at operating temp.

Good luck

Richard
here some good info for the tps:

http://www.ktmforums.com/forums/offr...flame-out.html
The Wolf is offline   Reply With Quote
Old 04-01-2013, 08:29 PM   #438
GS eh!
Gnarly Adventurer
 
Joined: Feb 2008
Location: Vancouver, B.C.
Oddometer: 195
Tps

Good info on adjusting the TPS. I want the bike hooked up to the Dealers computer so i can be sure of the final setting. I will most likely set it to 0.64 and see how it runs.
GS eh! is offline   Reply With Quote
Old 04-02-2013, 02:39 AM   #439
team ftb
Befuddled Adventurer
 
Joined: Mar 2006
Location: Lost in the jungles of Thailand
Oddometer: 1,588
Quote:
Originally Posted by The Wolf View Post
its an xcw. usually happens when the clutch is pulled in or in neutral

Try raising the idle to the point its idling higher than the usual carbed bike idle. Worked for me.
__________________
Cheers,
Team FTB
------------------
Team "Fingering The Bean"

Looking for the woman that takes the wheel when I'm seeing double.
team ftb is offline   Reply With Quote
Old 04-02-2013, 09:51 AM   #440
Turbo
used to be XC700116
 
Turbo's Avatar
 
Joined: Jul 2009
Location: Milliken, CO
Oddometer: 4,635
Quote:
Originally Posted by team ftb View Post
Try raising the idle to the point its idling higher than the usual carbed bike idle. Worked for me.
This is one I saw with the carbed bikes alot, seems a lot of people think the idle should sound like the bike is barely running. Should be at 1800 RPM on the old RFS's and it made a world of difference. New 500 XC-W specs 1800-1900. Until you get used to the sound of it at that idle it sounds kinda fast. I haven't dug into the new one but on the RFS motors with the auto de-comp it was especially important as the Auto Decomp was working at below 1500 ish. So not only was your motor consuming less air/fuel, it also was partially opening a valve on the compression stroke.

That's one of the first things I did with mine is to check it and it was at about 1200 and would stall easily just starting out on pavement. Up to 1800 and not so much.
__________________
ΜΟΛΩΝ ΛΑΒΕ
Turbo is offline   Reply With Quote
Old 04-02-2013, 10:29 AM   #441
CamelBill
Ride It!
 
CamelBill's Avatar
 
Joined: Nov 2007
Location: St. Chuck, Mizery
Oddometer: 399
Headlight bulb not working

'13 XC-W, the small running light burns, but not the stock headlight bulb. The bulb is good, glows fine when wired direct to a spare battery. I have seen mentionof this as a recurring problem, but have not come upon the fix. Where do I start looking, or is the stock headlight just worthless crap that needs to be replaced.? I really use it as a dirt bike, but it is licensed for occasional trail connector use, so would like some kind of working headlight.

If I do go aftermarket, looking for suggestions for a rugged headlight the stock electrics can handle - since it is a dirt bike mainly, I don't really need any deer burners. Thanks.
__________________
Camel
13 KTM500 XC-W Holy f'ing sh*t!
05.5 KTM950 Adv(S) in the rare all orange color
10 Yammie FJR 1300 10 Wing
CamelBill is offline   Reply With Quote
Old 04-02-2013, 01:17 PM   #442
woodzrider
Gnarly Adventurer
 
Joined: Jan 2008
Location: Choctaw, Okla., anywhere I happen to be
Oddometer: 485
The stock bulb is merely a candle!

I sprung for the SAR light kit for my '13 XC-W 500 and love the kit. However the stock headlight bulb is absolutely worthless! I ordered a halogen replacement bulb and it works a lot better, although it could be worlds better yet. The stock bulb is also prone to early retirement (measured in minutes depending on trail conditions). Make sure the rubber o-ring that is on the bulb socket is still there-it serves as a vibration damper otherwise the bulbs just vibrate into oblivion. Hope that helps.
__________________
Woodzrider AKA vetracer1
"If it can't kill ya-it's not a sport"......It ALMOST killed me tho.....
Check out my crash report:
http://www.advrider.com/forums/showthread.php?t=500314
Baja report http://www.advrider.com/forums/showthread.php?t=641219
woodzrider is online now   Reply With Quote
Old 04-02-2013, 09:40 PM   #443
GS eh!
Gnarly Adventurer
 
Joined: Feb 2008
Location: Vancouver, B.C.
Oddometer: 195
Idle Speed

I got off on a tangent from the KTMforums link above and somewhere it was mentioned that Blaise Racing de smog kit recommends setting the idle speed by unscrewing the idle speed knob, CCW, all the way till it stops. Then screw back in 17 CLICKS CW. the person that posted said they found 15 CLICKS in to work better for them.

So i tried it at 16. The bike started instantly and idled much smoother and seemed stronger. I did not need to pull the choke knob out either, the bike would never start and stay running without the knob pulled. No chance to ride it yet, but i will tomorrow. I am pretty sure this will help the stalling at traffic lights and flame outs. I am off to the dealer in the AM to re-map to XC-W spec and will have them check the TPS and actual idle speed while it is hooked to the diagnostic computer.

Richard
GS eh! is offline   Reply With Quote
Old 04-02-2013, 10:02 PM   #444
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 161
well done GS
The Wolf is offline   Reply With Quote
Old 04-03-2013, 11:46 AM   #445
roadracer
Gnarly Adventurer
 
roadracer's Avatar
 
Joined: Sep 2004
Location: San Francisco
Oddometer: 323
If anyone is looking for an ohlins 2.1 I took one off my 350exc when I sold it and it won't mount on my 450xc-f. pm me.

Quote:
Originally Posted by The Wolf View Post
Anybody have the ohlins 2.1 on thier 500?
roadracer is offline   Reply With Quote
Old 04-03-2013, 11:58 AM   #446
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 161
Pm sent. also send me some pics plz.
The Wolf is offline   Reply With Quote
Old 04-03-2013, 08:52 PM   #447
GS eh!
Gnarly Adventurer
 
Joined: Feb 2008
Location: Vancouver, B.C.
Oddometer: 195
Follow up

i know this is the XC-W thread but they all seem to have similar issues, so here is how it went today.

I took the bike to my dealer and had them re-map to the XC-W map, check the TPS and idle speed.

My TPS was at 0.610V so we left it there.

The idle speed as i had adjusted it was 2300, so it was dropped to 1900 RPM

And the Map for the XC-W with ending with 601was installed. Looking at it now i need to call them and ask if it was the US map or the EU map.

I also asked about the 701 Map, and they had not heard of it before so they called KTM Canada and were told no dice! you cannot have this map! and you really should not put the 601 map on an EXC!

Bottom line, the bike does not seem to stall anymore and will lift the wheel in 4th without really trying. If the flame outs are really gone i will be extremely happy.

So if you adjust the idle screw as outlined above, 17 clicks may be too fast an idle.
GS eh! is offline   Reply With Quote
Old 04-07-2013, 12:11 AM   #448
The Wolf
Gnarly Adventurer
 
The Wolf's Avatar
 
Joined: Nov 2012
Oddometer: 161
anybody have a broken kickstand they want to sell me?
The Wolf is offline   Reply With Quote
Old 04-07-2013, 05:56 AM   #449
SteveO
Huh???
 
SteveO's Avatar
 
Joined: Jul 2010
Location: Land of Disenchantment
Oddometer: 1,109
Quote:
Originally Posted by The Wolf View Post
anybody have a broken kickstand they want to sell me?
I have a stock kickstand that is not broken that ill sell ya.
__________________
.................................................. ....................................
NMOHVA.ORG - Help to keep your trails open!

Life is a mist in the wind, here today and gone tomorrow; know who you are and where you are going after you pass through death's door.
SteveO is online now   Reply With Quote
Old 04-07-2013, 05:06 PM   #450
Jason Abbott
Long time Idaho rider
 
Jason Abbott's Avatar
 
Joined: Jun 2008
Location: Boise, Idaho, USA
Oddometer: 580
Question Run heavier wire for heated grips, GPS, etc.?

Been in the garage all day adding Sicass light kit, heated grips and Lynx fairing with USB and dual HID. Nearly killed my brain but it's all working now. This is on a 2013.

Question: is it really just the thin brown and white wires bringing power up front? The Lynx ran it's own dedicated power from the battery but I'm far from clear about which wires will carry the load for heated grips, GPS, phone. I'm no electrician but I'm handy with a multimeter if anyone has pointers ...
__________________
Photo ride reports: http://trailimage.com/

Jason Abbott screwed with this post 04-07-2013 at 05:46 PM
Jason Abbott is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014