ADVrider

Go Back   ADVrider > Riding > Pics, pics, pics...
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-26-2012, 02:03 PM   #391
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
Quote:
Originally Posted by LWRider View Post
I guess I need to go online and find a tutorial so I know more exactly what I am doing.
But, you already are online. Here you go: http://www.stuckincustoms.com/hdr-tutorial/
__________________
dave6253 is offline   Reply With Quote
Old 08-26-2012, 04:51 PM   #392
Krime
Gnarly Adventurer
 
Joined: Jan 2010
Location: Toronto, Canada
Oddometer: 318
Having a very odd and frustrating problem with Photomatix.

I'm adjusting the photo to my liking as it shows in preview mode, however when I click on process image, the output is significantly different.

Here's the photo before it's processed:
http://i526.photobucket.com/albums/c...at113722PM.png

Here's what I'm getting after it's been processed:
http://i526.photobucket.com/albums/c...at113708PM.png

Very different! Has anyone experienced this?
Krime is offline   Reply With Quote
Old 08-26-2012, 05:48 PM   #393
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
The final product should look nicer than the preview. Are you sure those 2 aren't reversed?
__________________
dave6253 is offline   Reply With Quote
Old 08-26-2012, 05:50 PM   #394
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
__________________
dave6253 is offline   Reply With Quote
Old 08-26-2012, 06:03 PM   #395
Krime
Gnarly Adventurer
 
Joined: Jan 2010
Location: Toronto, Canada
Oddometer: 318
Quote:
Originally Posted by dave6253 View Post
The final product should look nicer than the preview. Are you sure those 2 aren't reversed?
Yeah unfortunately it's correct. I've tried everything with this photo and no luck... it's pretty much unusable with HDR from what I can see. I came across this post, apparently it is common:
http://www.flickr.com/groups/photoma...7625028721239/

Surprised you haven't experienced this yet, with all the photos you've done. Lucky you!
Krime is offline   Reply With Quote
Old 08-26-2012, 06:42 PM   #396
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
The explanation from hdrsoft in the link you posted makes sense. Your second photo looks like there was an alignment issue that wasn't present in the preview. The preview is what the program gets using the algorithm on a preview of your image. When you ask the program to process your photo,it runs the algorithm on the complete images, which have different pixel values. I sometimes get a bad result. If it can't be fixed I'll discard it and try again. Maybe use 2 images instead of 3? Try turning off the auto-align? Do something different.
__________________
dave6253 is offline   Reply With Quote
Old 08-26-2012, 08:39 PM   #397
JJdrzAZ
Adventurer
 
JJdrzAZ's Avatar
 
Joined: Oct 2011
Location: Bozeman, MT
Oddometer: 38
Here's a pic from this afternoon's ride that I played with, not a true HDR (made this from one shot) but turned out alright:
JJdrzAZ is offline   Reply With Quote
Old 08-27-2012, 09:54 AM   #398
Krime
Gnarly Adventurer
 
Joined: Jan 2010
Location: Toronto, Canada
Oddometer: 318
Quote:
Originally Posted by dave6253 View Post
The explanation from hdrsoft in the link you posted makes sense. Your second photo looks like there was an alignment issue that wasn't present in the preview. The preview is what the program gets using the algorithm on a preview of your image. When you ask the program to process your photo,it runs the algorithm on the complete images, which have different pixel values. I sometimes get a bad result. If it can't be fixed I'll discard it and try again. Maybe use 2 images instead of 3? Try turning off the auto-align? Do something different.
As my exposures are created from a single raw, the alignment shouldn't be an issue. I did try the potential solutions above and still no luck. Even tried re exporting the exposures with different values and no such luck - seems like this image just will not reproduce well with HDR (or at least with photomatix and my beginner HDR skills). :(
Krime is offline   Reply With Quote
Old 08-27-2012, 03:09 PM   #399
Mike M
Over Here Now...
 
Mike M's Avatar
 
Joined: Feb 2003
Location: SoCal
Oddometer: 1,609
Just outside Canon City Colorado.

__________________
Mike M
2014 R1200GSA White
Mike M is offline   Reply With Quote
Old 08-27-2012, 04:49 PM   #400
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
Quote:
Originally Posted by Krime View Post
As my exposures are created from a single raw, the alignment shouldn't be an issue. I did try the potential solutions above and still no luck. Even tried re exporting the exposures with different values and no such luck - seems like this image just will not reproduce well with HDR (or at least with photomatix and my beginner HDR skills). :(
Alignment shouldn't be an issue, but if you imported 2 or 3 copies of the same image without turning off auto-align the program may shift one of the images enough to get that soft fuzzy look you have there. If you sent just one image to Photomatix, well then I've never tried that. It looks like a nice image in the preview you posted, so I would keep trying. Personally, I don't think many images do look good straight from the HDR software, without more post-processing.
__________________
dave6253 is offline   Reply With Quote
Old 08-28-2012, 10:25 AM   #401
ridingAK
On the Road Less Taken...
 
ridingAK's Avatar
 
Joined: Aug 2006
Location: Spokane, WA
Oddometer: 249
This summer on our way home after almost two months on the road.

__________________
TwoWheelFemales.com
ridingAK is offline   Reply With Quote
Old 08-28-2012, 03:30 PM   #402
Krime
Gnarly Adventurer
 
Joined: Jan 2010
Location: Toronto, Canada
Oddometer: 318
Quote:
Originally Posted by dave6253 View Post
Alignment shouldn't be an issue, but if you imported 2 or 3 copies of the same image without turning off auto-align the program may shift one of the images enough to get that soft fuzzy look you have there. If you sent just one image to Photomatix, well then I've never tried that. It looks like a nice image in the preview you posted, so I would keep trying. Personally, I don't think many images do look good straight from the HDR software, without more post-processing.
Thanks for the idea. I dropped in the single image and used tonemapping - the only thing that would work! Best point I could get it to (for now at least):

Krime is offline   Reply With Quote
Old 08-28-2012, 04:53 PM   #403
dave6253 OP
The Tourist
 
dave6253's Avatar
 
Joined: May 2006
Location: Phoenix, Arizona
Oddometer: 3,065
Quote:
Originally Posted by ridingAK View Post
This summer on our way home after almost two months on the road.

Lovely shot of 2 bikes at Wilson Arch.

Quote:
Originally Posted by Krime View Post
Thanks for the idea. I dropped in the single image and used tonemapping - the only thing that would work! Best point I could get it to (for now at least):

Glad it worked. Were the dogs locals, or traveling with you?
__________________
dave6253 is offline   Reply With Quote
Old 08-28-2012, 08:20 PM   #404
Dances_With_Trees
Gnarly Adventurer
 
Joined: Oct 2009
Location: Land of Tacos and Bibles
Oddometer: 156
Quote:
Originally Posted by Mike M View Post
Just outside Canon City Colorado.

I think that actually Penrose, CO. Nice area, great photo.
Dances_With_Trees is offline   Reply With Quote
Old 08-29-2012, 07:31 AM   #405
jerdog53
Banned
 
jerdog53's Avatar
 
Joined: Feb 2007
Location: 80122
Oddometer: 4,687
Quote:
Originally Posted by Mike M View Post
Just outside Canon City Colorado.


Good Burritos!!
jerdog53 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014