ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-09-2013, 06:44 PM   #316
Hoots
Beastly Adventurer
 
Hoots's Avatar
 
Joined: May 2011
Location: Gundaroo NSW OZ
Oddometer: 1,235
Quote:
Originally Posted by PatSmith View Post
I tried a 17 tooth cs sprocket today and found it had slight interference with the rubber swing arm protector. Went to a 16 instead. Is anyone using a 17 cs on a 12 enduro?
I run 16/44 - great combination ...
Hoots is offline   Reply With Quote
Old 07-03-2013, 06:55 PM   #317
LordSteven
Adventurer
 
LordSteven's Avatar
 
Joined: Aug 2012
Location: Worthington, Ma
Oddometer: 40
Thanks

Thanks to creedyflyr for advice on clamp, worked perfect. Went for a two day ride with no issues.
My fuel overflow problem was simply my fault. When filling, the fuel was splashing back into overflow hose. A little care in aiming the fuel when filling solved the issue.
LordSteven is offline   Reply With Quote
Old 07-03-2013, 07:55 PM   #318
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: NWA
Oddometer: 8,796
Quote:
Originally Posted by LordSteven View Post
A little care in aiming the fuel when filling solved the issue.
That's what she said!
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is offline   Reply With Quote
Old 07-04-2013, 01:18 AM   #319
creedyflyr
Gnarly Adventurer
 
creedyflyr's Avatar
 
Joined: Jan 2011
Location: Port Stephens NSW Australia
Oddometer: 187
Quote:
Originally Posted by LordSteven View Post
Thanks to creedyflyr for advice on clamp, worked perfect. Went for a two day ride with no issues.
My fuel overflow problem was simply my fault. When filling, the fuel was splashing back into overflow hose. A little care in aiming the fuel when filling solved the issue.
No worries Mate, Its sometimes the simplest solutions that are often overlooked. Glad to help.
Creedy.
creedyflyr is offline   Reply With Quote
Old 07-05-2013, 11:51 AM   #320
Martin Eves
Adventurer
 
Martin Eves's Avatar
 
Joined: Dec 2012
Location: N5916.659' E01513.192'
Oddometer: 15
Notice that MY12 690 have an quite high oil consumption, 0,15L every 1000km.
About twice compare to my 653cc MY09.

Friends spark plug with Akra mapp and Slipon.
Is it running to lean?



Looking ok for me.

Martin Eves screwed with this post 07-05-2013 at 12:00 PM
Martin Eves is offline   Reply With Quote
Old 08-09-2013, 09:51 PM   #321
POMGRAD
Adventurer
 
POMGRAD's Avatar
 
Joined: Oct 2012
Oddometer: 16
Hi, I am just wondering would this lamp start if engine oil is too low?
or in just case of damage oil lines, hoses, engine clutch cover ... etc...



I thing that only 690R models 2012-2013 had it.
POMGRAD is offline   Reply With Quote
Old 08-10-2013, 12:50 AM   #322
Hoots
Beastly Adventurer
 
Hoots's Avatar
 
Joined: May 2011
Location: Gundaroo NSW OZ
Oddometer: 1,235
Quote:
Originally Posted by POMGRAD View Post
Hi, I am just wondering would this lamp start if engine oil is too low?
or in just case of damage oil lines, hoses, engine clutch cover ... etc...



I thing that only 690R models 2012-2013 had it.
My oil light flashed a lot until I installed the correct map for the Akro pipe / air filter - the bike was idling too low ...

Still flashes occasionally when very hot, but not otherwise ...
Hoots is offline   Reply With Quote
Old 08-10-2013, 06:39 AM   #323
palmstatecrawler
Gnarly Adventurer
 
palmstatecrawler's Avatar
 
Joined: Apr 2013
Location: Columbia, SC
Oddometer: 480
My oil light is on when the keys turned on and starting the bike but never while the bike is running. It should come on if the oil is too low.

Well while we are on the subject, the lock light us supposed to be for the ignition lock? Im confused. In order to get the instrument cluster to turn on the key must be in the "on" position. When would this light ever come on?
__________________
'13 KTM 690 Enduro R w/ full akrapovic exhaust, Evo1 lid, uni filter, Renazco seat, hard parts windshield and footpad, scotts damper with BRP submount, hammerhead shifter, flatlands skidplate, lost dog centerstand, Touratech engine guards, r&g front and rear axle and exhaust sliders, piaa 1100's, Doubletake mirrors, G2cam system,
'07 Kawasaki KLX250, '86 Yamaha BW80
palmstatecrawler is offline   Reply With Quote
Old 08-10-2013, 04:19 PM   #324
palmstatecrawler
Gnarly Adventurer
 
palmstatecrawler's Avatar
 
Joined: Apr 2013
Location: Columbia, SC
Oddometer: 480
Its right above the battery light.
__________________
'13 KTM 690 Enduro R w/ full akrapovic exhaust, Evo1 lid, uni filter, Renazco seat, hard parts windshield and footpad, scotts damper with BRP submount, hammerhead shifter, flatlands skidplate, lost dog centerstand, Touratech engine guards, r&g front and rear axle and exhaust sliders, piaa 1100's, Doubletake mirrors, G2cam system,
'07 Kawasaki KLX250, '86 Yamaha BW80
palmstatecrawler is offline   Reply With Quote
Old 08-11-2013, 03:23 PM   #325
burmbuster
Beastly Adventurer
 
burmbuster's Avatar
 
Joined: Oct 2007
Location: South East USA
Oddometer: 1,439
Quote:
Originally Posted by palmstatecrawler View Post
Its right above the battery light.
Could possibly be for an OEM alarm system.
__________________
_______________
2013 KTM 690 Enduro R
burmbuster is offline   Reply With Quote
Old 08-17-2013, 10:21 PM   #326
coarsegoldkid
Studly Adventurer
 
coarsegoldkid's Avatar
 
Joined: Apr 2008
Location: Coarsegold, CA
Oddometer: 509
'13 690Enduro R questions

I bought my '13 690 Enduro R used with 2600 miles on the clock.
What should be a proper idle rpm?

Also the side stand is hard to raise when sitting on the bike over pavement, worse on uneven dirt. A lot of right lean is necessary. Seems the angle is too vertical. But of course less vertical would put it sticking out when up.
If you have done something to fix that what was it?
coarsegoldkid is offline   Reply With Quote
Old 08-17-2013, 11:28 PM   #327
palmstatecrawler
Gnarly Adventurer
 
palmstatecrawler's Avatar
 
Joined: Apr 2013
Location: Columbia, SC
Oddometer: 480
Quote:
Originally Posted by burmbuster View Post
Could possibly be for an OEM alarm system.
Aha! Hadn't thought of that. I have a gorilla alarm hooked up now but if it has an oem one I will get it.
__________________
'13 KTM 690 Enduro R w/ full akrapovic exhaust, Evo1 lid, uni filter, Renazco seat, hard parts windshield and footpad, scotts damper with BRP submount, hammerhead shifter, flatlands skidplate, lost dog centerstand, Touratech engine guards, r&g front and rear axle and exhaust sliders, piaa 1100's, Doubletake mirrors, G2cam system,
'07 Kawasaki KLX250, '86 Yamaha BW80
palmstatecrawler is offline   Reply With Quote
Old 08-17-2013, 11:33 PM   #328
palmstatecrawler
Gnarly Adventurer
 
palmstatecrawler's Avatar
 
Joined: Apr 2013
Location: Columbia, SC
Oddometer: 480
Quote:
Originally Posted by coarsegoldkid View Post
I bought my '13 690 Enduro R used with 2600 miles on the clock.
What should be a proper idle rpm?

Also the side stand is hard to raise when sitting on the bike over pavement, worse on uneven dirt. A lot of right lean is necessary. Seems the angle is too vertical. But of course less vertical would put it sticking out when up.
If you have done something to fix that what was it?
Proper idle should be around 1500.

The sidestand issue is usually from having a lowering link on the bike. If you don't have a lowering link you probably need to stiffen up your rear suspension and make sure you don't have excessive sag.
__________________
'13 KTM 690 Enduro R w/ full akrapovic exhaust, Evo1 lid, uni filter, Renazco seat, hard parts windshield and footpad, scotts damper with BRP submount, hammerhead shifter, flatlands skidplate, lost dog centerstand, Touratech engine guards, r&g front and rear axle and exhaust sliders, piaa 1100's, Doubletake mirrors, G2cam system,
'07 Kawasaki KLX250, '86 Yamaha BW80
palmstatecrawler is offline   Reply With Quote
Old 08-18-2013, 07:25 AM   #329
dirty_sanchez
Dirty_Sanchez
 
dirty_sanchez's Avatar
 
Joined: May 2006
Location: Louisiana, Baton Rouge
Oddometer: 2,749
Quote:
Originally Posted by coarsegoldkid View Post
I bought my '13 690 Enduro R used with 2600 miles on the clock.
What should be a proper idle rpm?

Also the side stand is hard to raise when sitting on the bike over pavement, worse on uneven dirt. A lot of right lean is necessary. Seems the angle is too vertical. But of course less vertical would put it sticking out when up.
If you have done something to fix that what was it?
Same thing here with the long sidestand.

I cut 1/2" off of the length and welded on a piece of 2" by 3" stand pad. Even with panniers loaded, now it sits at a better angle and it's much easier to kick the side stand up while sitting on the bike.

Dirty
__________________
No, really, the mustache means I love you.
dirty_sanchez is offline   Reply With Quote
Old 08-18-2013, 07:35 AM   #330
fastdadio
Still gettin faster
 
fastdadio's Avatar
 
Joined: Sep 2009
Location: Pinckney Mi.
Oddometer: 1,829
too lean

[QUOTE=Martin Eves;21797746]Notice that MY12 690 have an quite high oil consumption, 0,15L every 1000km.
About twice compare to my 653cc MY09.

Friends spark plug with Akra mapp and Slipon.
Is it running to lean?

Looks lean to me. I like to see them a dark tan.....................................
fastdadio is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014