ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-25-2012, 12:23 PM   #16
sjc56 OP
Beastly Adventurer
 
Joined: Oct 2006
Location: Broad Brook CT USA
Oddometer: 1,036
I have put about 40 miles on it and man this thing is geared low, you can get away starting in second and at 45 in fifth you are doing about 5K. And brakes, back tire locks pretty easy and I think there is a front. Gets to 55 okay then it is a slog to 60 motor sounds okay. At 7K on it could it us a set of rings?
__________________
Steve
sjc56 is offline   Reply With Quote
Old 05-25-2012, 04:50 PM   #17
cgk64
Adventurer
 
Joined: May 2012
Oddometer: 32
F-7

Quote:
Originally Posted by sjc56 View Post
I cut a pice A little wide so it would seal the on ends of the air box, then I glued the ends together with contact cement. It has held for a year so far.
Thanks for the info.
cgk64 is offline   Reply With Quote
Old 05-26-2012, 08:01 PM   #18
cgk64
Adventurer
 
Joined: May 2012
Oddometer: 32
F-7

Quote:
Originally Posted by cgk64 View Post
I need the foam. Just got it back from the shop yesterday and they replaced the rubber intake boot, ran good at the shop ,get it home now it won't idle again.I need to find a good 2-stroke mechanic in my area.
Well I can tell that Its been a long time since I've been riding. found out why the bike was not running right, I should of checked the fuel level in the tank, switched it from ON to RES and now it run good.I also might have a problem with the automatic fuel cock. I'll take it for a spin tomorrow and see how it goes. So the mechanic did his job right.
cgk64 is offline   Reply With Quote
Old 05-27-2012, 03:47 AM   #19
JeffS77
cheap bastard
 
JeffS77's Avatar
 
Joined: Apr 2006
Location: Riverside , CA
Oddometer: 3,071
moral of the story...always check the obvious first..

its cool we have all done something similar at some point
JeffS77 is offline   Reply With Quote
Old 05-28-2012, 08:26 AM   #20
sjc56 OP
Beastly Adventurer
 
Joined: Oct 2006
Location: Broad Brook CT USA
Oddometer: 1,036
I did the 80 mile tiddler tour yesterday, what a fun day buzzing the back roads of CT with old Hondas,Jawa's, Moto Guzzi's
and one ZX14 that followed us out of curiosity.
The F7 ran okay, seems to carburate okay, not much power under 4 grand, first is so low I just use it to get rolling them up to second. I seem to be leaking oil from the shifter shaft seal. I would say I am getting around 45 mpg about, what I get with my Buell Uly.
__________________
Steve
sjc56 is offline   Reply With Quote
Old 05-30-2012, 05:52 AM   #21
sjc56 OP
Beastly Adventurer
 
Joined: Oct 2006
Location: Broad Brook CT USA
Oddometer: 1,036
Video of ride.
[IMG][/IMG]

http://youtu.be/T3Zlks1RI5Y
__________________
Steve
sjc56 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014