ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-03-2012, 12:15 PM   #1
tenorjazz OP
Gnarly Adventurer
 
tenorjazz's Avatar
 
Joined: Mar 2007
Location: Woodinville, WA
Oddometer: 263
2 stroke tuning

I have 2 mid-sixties Bultacos that have the same problem.

From closed throttle to about 1/2 throttle everything seems fine. After half throttle it just won't go any faster. I know the motor can go further, but it's like there is a limiter on the bike.

Can anybody make some suggestions as to what might be wrong?

Thanks!!
__________________
Life is short, live and enjoy it !!!
=================================

05' BMW R1200GS - If you can only afford one bike...
06' VStrom 650 - Fond memories (gone)
06' Suzuki DRZ400 - Wish I could afford two bikes (gone)

=================================

S.O. Bikes
07' VStrom 650 ABS (Silver)
05' VStrom 650 (Red) - Sold to get one with ABS
tenorjazz is offline   Reply With Quote
Old 06-03-2012, 12:44 PM   #2
JonnyCash
turd polisher
 
Joined: Jan 2011
Location: Midcoast, Maine
Oddometer: 1,274
Have you been playing with your jetting? It sounds like when you come onto the main jet, something's not right. It could be either too lean, or too rich. I have had cases when the main jet is way too big, where it just falls flat,like the kill switch was hit. Then in less severe cases I've had it where it would just hit a rev wall and sound all spluttery. When it's too lean, it will usually rev out, but be kind of surgey and low on power. This is a condition that can wreck your engine if you carry on with it. If you haven't changed your jetting, and it ran well before, I'd look for a blocked main jet. Good luck, and look at your plug readings.
__________________
I wouldn't bring her home to Mama, but Mama ain't home tonight.
JonnyCash is offline   Reply With Quote
Old 06-03-2012, 01:04 PM   #3
bluebye
Skin it back
 
bluebye's Avatar
 
Joined: Mar 2004
Location: 'neckville is where you hang your hat, Rolling
Oddometer: 1,438
What model Bultacos?
__________________
Faster you fool!
bluebye is offline   Reply With Quote
Old 06-03-2012, 01:05 PM   #4
PSchrauber
Studly Adventurer
 
PSchrauber's Avatar
 
Joined: Jan 2011
Location: Summer: Kemiö, Finland; Winter: North Germany
Oddometer: 764
Can you give us your the model name and batch number together with the carb, diameter and which jets you have installed? And too in which altitude above sea level you live.

Normally the mid throttle section is controlled by the needle and and needle jet, from 3/4 to full throttle is the main jet responsible for the fuel air mix.
PSchrauber is offline   Reply With Quote
Old 06-03-2012, 03:53 PM   #5
jcf
Gnarly Adventurer
 
Joined: May 2011
Location: The state of Me.
Oddometer: 238
What model carb ?

Try raising the needle two notches - if a lot better then try it one notch lower to see if it's still good.

If no improvement ( or you run out of notches ) then the needle may be bad, or the jets need to be changed.
jcf is offline   Reply With Quote
Old 06-03-2012, 04:48 PM   #6
JeffS77
cheap bastard
 
JeffS77's Avatar
 
Joined: Apr 2006
Location: Riverside , CA
Oddometer: 3,071
sounds like a needle/needle valve issue to me as well
JeffS77 is offline   Reply With Quote
Old 06-03-2012, 05:35 PM   #7
JonnyCash
turd polisher
 
Joined: Jan 2011
Location: Midcoast, Maine
Oddometer: 1,274
But if you have a blocked main, nothing gets up into the needle/needle jet. There's more overlap than I think many folks acknowledge.
__________________
I wouldn't bring her home to Mama, but Mama ain't home tonight.
JonnyCash is offline   Reply With Quote
Old 06-03-2012, 06:04 PM   #8
JeffS77
cheap bastard
 
JeffS77's Avatar
 
Joined: Apr 2006
Location: Riverside , CA
Oddometer: 3,071
Quote:
Originally Posted by JonnyCash View Post
But if you have a blocked main, nothing gets up into the needle/needle jet. There's more overlap than I think many folks acknowledge.

And I always think there is less even with a main that is pretty far off you can still get it up in the mid rpm range.

but I would agree a serious blockage could be the issue.

too many unknowns if anybody has been fideling with the bikes or if they have sat for a period
JeffS77 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:44 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014