ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-09-2012, 03:26 AM   #1
Steve_Col OP
Adventurer
 
Steve_Col's Avatar
 
Joined: Mar 2011
Oddometer: 13
GS100PD - Green Nuetral light not showing - so won't Start?

Green Neutral light not showing - so won't Start?
GS100PD 1994
Grrrrrrr
Intermittent fault:
Happened twice a couple months ago; got going with no repetition so I did nothing


Happened again tonight :

Happens when I pull up and Before switching off. I know I just clicked her up to neutral , yet the green light does not show.

Later, I go to fire her up - no green light - no firing - no start.

I rocked forth and back - hit into gear and out a coupla / few times - messed about with the switches ... Randomly the light came on and I was away.

Late
Cold - Icy ;

Not Happy Irene.

Any suggestions?
(I have noticed the green light is slow to come on regularly ... as if there is 'lag' between hitting neutral and the sensor / machine mind catching on to that fact.)

Steve
Steve_Col is offline   Reply With Quote
Old 06-09-2012, 04:47 AM   #2
jackd
Beastly Adventurer
 
Joined: Dec 2006
Location: North Cowichan
Oddometer: 2,952
Pull the clutch lever in - try again.
jackd is online now   Reply With Quote
Old 06-09-2012, 06:28 AM   #3
hardwaregrrl
You talkin' to me?
 
hardwaregrrl's Avatar
 
Joined: Jan 2006
Location: Atlanta
Oddometer: 6,943
Could be your neutral switch. Clean the connections, if that doesnt works, jump the switch, if no lite may have to replace but chase the wire to the cluster and clean in there....then request the badass MOD to move this thread to "AIRHEADS"....you'll get more help there.
hardwaregrrl is offline   Reply With Quote
Old 06-09-2012, 06:36 AM   #4
Boon Booni
Red Clay Halo
 
Boon Booni's Avatar
 
Joined: Aug 2003
Location: Richmond, Va
Oddometer: 13,121
Quote:
Originally Posted by jackd View Post
Pull the clutch lever in - try again.
..and if this doesn't work, adjust the switch at the clutch.
__________________
Where the fuck...
Where the fuck is the bike?
You gotta be shitting me.
Where the fuck is the road?
Boon Booni is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:41 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014