ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-18-2012, 11:54 AM   #1
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
Bad clutch noise

My bike make a bad sound when is warm and work on idle but when engage the clutch the sound is better not much any idea what hapens on clutch and make bad noise or anybody have fix the problem!!! also my bike have 7000miles
Any idea how to fix this problem(the easy way is to sell)
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Old 06-18-2012, 12:55 PM   #2
TowPro
Healing time Sucks
 
TowPro's Avatar
 
Joined: Aug 2009
Location: Compass PA
Oddometer: 2,712
they all make a different noise when sitting running in Neutral with the clutch engaged.
Best bet is to go to a dealer and listen to a different one and see if yours is louder.
__________________
2014 R1200GS - My Naked Street Touring Bike
2000 KTM LC4 640 E - For everything else
TowPro is offline   Reply With Quote
Old 06-18-2012, 01:31 PM   #3
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
i have all ready check with another bike my bike is much louder
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Old 06-18-2012, 01:34 PM   #4
baloneyskin daddy
bikaholic
 
Joined: Oct 2009
Location: southcentral PA.
Oddometer: 1,940
It always helps to kniow what bike we're talkin about.
baloneyskin daddy is offline   Reply With Quote
Old 06-19-2012, 03:42 AM   #5
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
what bike! for F800GS but i thing is the same with F650GS
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Old 06-19-2012, 12:31 PM   #6
mustardfj40
Gnarly Adventurer
 
mustardfj40's Avatar
 
Joined: Apr 2012
Location: Siicon Valley, California
Oddometer: 139
My bike has the same noise after break-in period, I did a search and found this:

http://www.advrider.com/forums/showthread.php?t=453732

Anyone else experienced the same thing? Mine is a 2012 F650GS Twin.

Found this youtube video, it just like that:

http://www.youtube.com/watch?v=KO6fssTzWFY

Even after I did the 1st oil change with Mobil Synthetic Motorcycle oil, the noise is still there

mustardfj40 screwed with this post 06-19-2012 at 12:41 PM
mustardfj40 is offline   Reply With Quote
Old 06-20-2012, 05:08 AM   #7
BudMor
Can't have just one.
 
Joined: Oct 2011
Location: Lancaster pa
Oddometer: 65
Mine makes the same noise. I figured it was just normal.
BudMor is offline   Reply With Quote
Old 06-20-2012, 07:35 AM   #8
grndzr0
its Ground Zero
 
grndzr0's Avatar
 
Joined: Feb 2010
Location: Montana
Oddometer: 598
Both the my 650twin and 800 make that noise, I "THINK" it is from the transmission gears spinning with no load on them when the clutch is engaged.

Ryan
__________________
2010 F800gs (Mine) 2011 F650gs (Wifes)
grndzr0 is offline   Reply With Quote
Old 06-20-2012, 11:38 AM   #9
mustardfj40
Gnarly Adventurer
 
mustardfj40's Avatar
 
Joined: Apr 2012
Location: Siicon Valley, California
Oddometer: 139
As mentioned previously I could still heard the noise right after the synthetic oil change but after I went for ride yesterday the noise is now barely audible. I work on all my cars so I really pay attention to engine noise and such. From what I read the motorcycle tranny is different than that of car as the gears freely even during neutral.
mustardfj40 is offline   Reply With Quote
Old 06-20-2012, 06:27 PM   #10
TheCowboy
back in the saddle again
 
TheCowboy's Avatar
 
Joined: Feb 2008
Location: The frozen tundra - Minny Sota
Oddometer: 605
Mine is the opposite... It's fine until I let out the clutch then I get a noise like a wrench tapping on the case. This only happens when the engine is hot. When cold I do not get this noise. This started at 20,000 miles a few years back. Then in misterously went away... Now after riding from Minny-Sota to Dawson in the Yukon it has suddenly reappeared. I changed oil and it went away again for a few miles, but now back. I want to ride the Dalton next week up to Deadhorse, but am not to crazy about this clutch noise. I am at 60 ,000 miles now and other than a burnt out stator I have had no problems. Any ideas out there?

TheCowboy
TheCowboy is offline   Reply With Quote
Old 06-21-2012, 04:45 AM   #11
MikeMike
Beastly Adventurer
 
MikeMike's Avatar
 
Joined: Feb 2009
Location: South east Mexico
Oddometer: 3,969
A buddy of mine had an entire motor replaced on a "goodwill" gesture by Motorrad Mexico, last year.
What happened was the large internal bearing behind the clutch basket inside the motor was totally shot. His drain plug had a massive "afro" of metal on it. BMW never mentioned what caused it, but he has had every single bearing on the bike go bad from the steering head to the wheels and it appears his motor bearings were bad, too. Go figure on that one.
The noise grew increasingly louder at idle with the clutch out in neutral and was a very rough grinding sound, not at all like the video sound, this was a real growling type noise. I've never heard the sound in that video, before.
By the way, my friend had all of his services done at the local BMW dealer and they never caught the disintegration of the bearing at any previous oil change.
MikeMike is offline   Reply With Quote
Old 06-29-2012, 11:43 AM   #12
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
yesterday i check my clutch first i drained the engine oil surprise!!! the oil is like black water!!!! have viscosity like water i used castrol 10-40 i dont now exactly whis type is it that oil used when service my bike at dealer.
I remove the clutch, springs disc everything is good shape, my friend is mechanic and the opinion is the bearings from input shaft make the noise and proposed heavy oil(15-50) when the oil is cold there is no bad! noise only when is hot the sound from clutch is bad but is not coming for clutch its coming from the bearings input shaft when pull the clutch lever the input shaft stop rotating or continue rotating with out load and the bad noise disappear
I test oil 15-50 on my engine there is no bad sound now when coming hot the engine is much quieter the bike i continue the summer time whit this oil
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Old 06-29-2012, 11:48 AM   #13
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
i forget the temp in my country is 35-37C or 95-100F i notice the bad sound only is summer or when engine is very hot
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Old 06-29-2012, 12:07 PM   #14
MikeMike
Beastly Adventurer
 
MikeMike's Avatar
 
Joined: Feb 2009
Location: South east Mexico
Oddometer: 3,969
Costa, it's over 100f here in Mexico, today. I use 20w-50 all year round. That was the only oil the dealer sold to me when I had to buy products from them to keep the warranty here. Castrol 20w-50 branded as BMW. I have only used Castrol 20w-50 except for Mobil bike oil 20w-50 once. It is pretty much impossible to find other weights except for Harleys.
I have over 40,000kms on the bike (F650GS 800 twin) with no oil consumption problems and not issues related to oil.
Temps here are usually from warm to very, very hot (like in Greece but with more humidity), but I also do mountain riding in temps as low as minus 3 centigrade. I don't think you'll have any problems with the oil, I am no expert but just telling you from my experience.
The clutch noise, if it is from one of the two bearings on the clutch side of the motor and not on the inside of the motor, will be easy to fix, however, check the big ball bearing inside the motor for play from the shaft when or if you take the clutch down and remove the clutch basket. Watch out for that one, it is the one that failed on my friend's bike but the drain plug should give you an idea, was your drain plug full of debris stuck to the magnet or was it clean and just the oil was dirty? Also, if your oil is very dirty, check your air filter hasn't collapsed into the air box. Some of the 2009 models had that problem, mine did.
MikeMike is offline   Reply With Quote
Old 06-29-2012, 05:46 PM   #15
costas68gr OP
Adventurer
 
Joined: Jan 2012
Location: Greece-Kavala
Oddometer: 55
Quote:
Originally Posted by MikeMike View Post
Costa, it's over 100f here in Mexico, today. I use 20w-50 all year round. That was the only oil the dealer sold to me when I had to buy products from them to keep the warranty here. Castrol 20w-50 branded as BMW. I have only used Castrol 20w-50 except for Mobil bike oil 20w-50 once. It is pretty much impossible to find other weights except for Harleys.
I have over 40,000kms on the bike (F650GS 800 twin) with no oil consumption problems and not issues related to oil.
Temps here are usually from warm to very, very hot (like in Greece but with more humidity), but I also do mountain riding in temps as low as minus 3 centigrade. I don't think you'll have any problems with the oil, I am no expert but just telling you from my experience.
The clutch noise, if it is from one of the two bearings on the clutch side of the motor and not on the inside of the motor, will be easy to fix, however, check the big ball bearing inside the motor for play from the shaft when or if you take the clutch down and remove the clutch basket. Watch out for that one, it is the one that failed on my friend's bike but the drain plug should give you an idea, was your drain plug full of debris stuck to the magnet or was it clean and just the oil was dirty? Also, if your oil is very dirty, check your air filter hasn't collapsed into the air box. Some of the 2009 models had that problem, mine did.
Hi i have all ready check the bearings from clutch side looks ok and oil plug is free from debris but I did not understand what situation is the bearings in the motor side if in good condition.
You're lucky you have only 20-50 oil in the country if oil 10-40 tested in hot climates possible to have had the same problems or premature wear on the engine
If the engine has worn bearings believe will find out soon fortunately I still have warranty on the machine
__________________
Wonderful Greece
costas68gr is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:10 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014