ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-22-2014, 06:34 PM   #1
Andiflip OP
Adventurer
 
Joined: Mar 2006
Location: Dumaguete City , Philippines
Oddometer: 38
F650GS clutch

I just picked up my bike yesterday after it had been sitting for 8 months,, noticed the clutch didn't have any free play,, drove home around 100kms and adjusted free play to spec, seemed everything good,, went on a 300km ride today and now i have no free play left,, I haven't noticed the clutch slipping and have only been running the bike around 100kmph.. 3 to 4 thousand RPM so not running it hard,, anyone here experience that.. I am planning on a trip in a couple of days of around 600kms,,, i still have lots of adjustment left but just don't understand exactly what is happening here.. Any thoughts??? Thanks Guys..
Andiflip is offline   Reply With Quote
Old 04-23-2014, 06:12 AM   #2
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,206
How much freeplay did it "use up" on your ride?
I think the freeplay spec. is 3mm - 4mm clearance between lever assembly and end of cable.

The only "good" explanation I can come up with is that with the bike sitting for so long the friction disks in the clutch dried out, and by riding it you re-lubed everything and the plates swelled up a bit using up the freeplay.

You sure as hell don't want to ride with not freeplay.........
JRWooden is online now   Reply With Quote
Old 04-27-2014, 05:39 PM   #3
Andiflip OP
Adventurer
 
Joined: Mar 2006
Location: Dumaguete City , Philippines
Oddometer: 38
I think if the plates shrunk or dried out when they got well oiled they should have got thicker which would have increased "Free Play" anyway i adjusted to 5mm and went for a 600km trip yesterday and all is fine now..??? Who knows what the deal is but its sure nice to get back on the bike now without worrying the clutch is going to shit itself..
Andiflip is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014