ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-01-2012, 04:34 PM   #1
toothy OP
Grin
 
toothy's Avatar
 
Joined: Jan 2005
Location: Freelard
Oddometer: 14,173
Fuel pump is whining...

Is that my signal to replace it ASAP, or can I lube it or what?

Thanks.
__________________
"Great minds discuss ideas; average minds discuss events; small minds discuss people.
(Eleanor Roosevelt)
toothy is offline   Reply With Quote
Old 08-01-2012, 05:46 PM   #2
Oilybimmer
Beastly Adventurer
 
Oilybimmer's Avatar
 
Joined: Jun 2007
Location: North Wales
Oddometer: 1,423
How old is the fuel filter ? how full is the tank ? mine is loud when the fuel is low.
__________________
1998 GS 1100, TT hard parts, Zega panniers, MRA screen, WP rear shock, HID, keeps getting better.
PM me for drawings and dimensions to make your own Canbus fluid adapter
Oilybimmer is offline   Reply With Quote
Old 08-01-2012, 06:08 PM   #3
kootenay kid
Lets Ride
 
kootenay kid's Avatar
 
Joined: Oct 2005
Location: kootenays canada
Oddometer: 2,614
You need to replace your Fuel Filter
kootenay kid is offline   Reply With Quote
Old 08-01-2012, 06:08 PM   #4
toothy OP
Grin
 
toothy's Avatar
 
Joined: Jan 2005
Location: Freelard
Oddometer: 14,173
Ooh, fuel filter.....good idea.

__________________
"Great minds discuss ideas; average minds discuss events; small minds discuss people.
(Eleanor Roosevelt)
toothy is offline   Reply With Quote
Old 08-01-2012, 06:09 PM   #5
kootenay kid
Lets Ride
 
kootenay kid's Avatar
 
Joined: Oct 2005
Location: kootenays canada
Oddometer: 2,614
If its an 1150 that is
kootenay kid is offline   Reply With Quote
Old 08-01-2012, 06:11 PM   #6
toothy OP
Grin
 
toothy's Avatar
 
Joined: Jan 2005
Location: Freelard
Oddometer: 14,173
Quote:
Originally Posted by kootenay kid View Post
If its an 1150 that is
That it is.

I was just up your way enjoying highway 6 and highway 99 and so on.

__________________
"Great minds discuss ideas; average minds discuss events; small minds discuss people.
(Eleanor Roosevelt)
toothy is offline   Reply With Quote
Old 08-02-2012, 12:20 AM   #7
cardoctor1
Studly Adventurer
 
cardoctor1's Avatar
 
Joined: Nov 2010
Location: horsham pa
Oddometer: 504
check and replace those damn hoses in the tank. i speak from experience
__________________
IBA#35592
RIDE EVERY RIDE LIKE ITS YOUR LAST
00 R1150GS
cardoctor1 is offline   Reply With Quote
Old 08-02-2012, 02:09 AM   #8
roo6135
alias SINKERS
 
Joined: Sep 2007
Location: brisbane australia
Oddometer: 77
It may not be the fuel filter . My 1150 gs did that when I hadnt connected those plastic fuel line connecters properly after having the tank off. Make sure its pushed all the way in or there will be resistance to fuel flow and it will run a bit hairy too.
__________________
roo6135 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:41 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014