ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-29-2012, 06:28 PM   #1
IAfire OP
Adventurer
 
Joined: Feb 2011
Location: Waterloo Iowa
Oddometer: 42
front steering shutter

Okay i have k60 on the front and about 28lbs in it am going to try pumping it up a little higher. But i have a little bit of a back and forth shake in the bars when i let go in the 25 to 50ish mph usually smoothes out a little above that to non existent most the time. You guys have any other suggestions of what to try i bought so new fork oil and may replace the fork oil make sure they are equal had a small leak when i had some crap in the seal but got it all cleaned and it quite leaking after that. Thanks for any input
IAfire is offline   Reply With Quote
Old 07-29-2012, 07:25 PM   #2
njoytheride
NJOYN' THE JOURNEY
 
Joined: Jan 2008
Location: WESTERN AR
Oddometer: 847
had the same issue with the K60. put on a TKC80 on the front and the wobble disapperared.. Love the K60 rear tire but the front tire had problems. Hope changing the front tire works for you too. <>< Njoy
njoytheride is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:26 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014