ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-24-2012, 09:46 PM   #1
jmrobyou OP
Adventurer
 
Joined: Sep 2012
Oddometer: 10
Question 2013 F700GS engine knocking sound

Hey everyone, i got my brand new 2013 F700GS Osta grey from dealer last Friday.

my issue with the engine knocking sound is:

When i start the bike, it sounds good, barely can hear any knocking sound from engine. After ride for a while, stop and put in neutral, i can hear sort of knocking sound from engine, but when i hold the clutch, the knocking sound disappears, release the clutch, the knocking sound comes back. when i am in gear, no knocking sound from engine.

is it normal? i am kind of worry about this thing because the bike only has about 120 miles on it now. Maybe i am too sensitive to the motorcycle engine sound. this is my first bike.

I took to the dealer, the mechanic took it out for a spin, after he came back, he told me about he felt the engine had a little bit of rattle in low RPM, but he said it's normal. in terms of the knocking sound, he think that's normal as well.

What do you guys think? Anyone has similar experience on F700GS or F800GS?

Thanks for you help : )
jmrobyou is offline   Reply With Quote
Old 09-24-2012, 10:38 PM   #2
Hucker
Lost
 
Joined: Dec 2009
Location: Southern AZ
Oddometer: 672
Normal...do a search on "clutch rattle" on this bike. It's normal. As long as it goes away when you pull in the clutch, it sounds like the issue that has been discussed in this forum before. Enjoy your ride!
Hucker is offline   Reply With Quote
Old 09-25-2012, 12:32 AM   #3
corriej
Adventurer
 
corriej's Avatar
 
Joined: Jun 2009
Location: South Africa
Oddometer: 18
Quote:
Originally Posted by jmrobyou View Post
i can hear sort of knocking sound from engine, but when i hold the clutch, the knocking sound disappears, release the clutch, the knocking sound comes back. when i am in gear, no knocking sound from engine.
I have a 2010 F800GS with 30,000km on the clock.

It has been doing this from new.

Corrie
corriej is offline   Reply With Quote
Old 09-25-2012, 07:44 PM   #4
jmrobyou OP
Adventurer
 
Joined: Sep 2012
Oddometer: 10
alright, thank you guys.

i guess i just need to live with it, hope it won't cause problem in future.

i got mine $500 off from MSRP, do you guys think it's a good deal?

the bike already has 17 miles on it when i bought it.
jmrobyou is offline   Reply With Quote
Old 09-25-2012, 07:54 PM   #5
too old for dirt
Gnarly Adventurer
 
too old for dirt's Avatar
 
Joined: May 2010
Location: Moscow as in tennessee
Oddometer: 163
Don't worry, be happy. You have a warranty!

Ride it like you stole it
too old for dirt is offline   Reply With Quote
Old 09-25-2012, 08:18 PM   #6
jmrobyou OP
Adventurer
 
Joined: Sep 2012
Oddometer: 10
Quote:
Originally Posted by too old for dirt View Post
Don't worry, be happy. You have a warranty!

Ride it like you stole it

You are right, i will slap the bitch like a champion
jmrobyou is offline   Reply With Quote
Old 09-25-2012, 08:33 PM   #7
Hucker
Lost
 
Joined: Dec 2009
Location: Southern AZ
Oddometer: 672
$500 off and 17 miles both seem reasonable. Mine had 13miles and I negotiated for $250 off plus first few services free back in 2010. Works out about the same when all is said and done. They wouldn't budge much on my wife's 650GS because they couldn't keep the low/low models on the floor this summer.
Hucker is offline   Reply With Quote
Old 05-16-2013, 08:37 AM   #8
Danzo
Adventurer
 
Joined: Jan 2013
Oddometer: 27
My 700gs does this also. Pull clutch goes away. Does it when warm and idling in neutral, but not when idling while cold. Got a top case installed as a part of the deal and a very good price on my trade in. I was pleased.
Danzo is offline   Reply With Quote
Old 05-16-2013, 10:10 AM   #9
ebrabaek
Beastly Adventurer
 
Joined: Jan 2010
Location: Grand Valley, Colorado
Oddometer: 4,673
Normal.
Picture nine fibrous discs, and 7 metal discs, like these.....



After the engine gets hot during operation, the aluminum basket that houses them expands a little..... oil gets thinner, and as sit in neutral, you get what is called, or commently referred to basket rattle. It stops as you pull the clutch, putting pressure on the plates, or should I say discs, therefore the rattle sizes.
__________________


Erling
ebrabaek is offline   Reply With Quote
Old 05-16-2013, 01:56 PM   #10
mustardfj40
Gnarly Adventurer
 
mustardfj40's Avatar
 
Joined: Apr 2012
Location: Siicon Valley, California
Oddometer: 140
Great explanation! Thanks!
mustardfj40 is offline   Reply With Quote
Old 05-18-2013, 01:04 AM   #11
GrayOwl
n00b
 
GrayOwl's Avatar
 
Joined: May 2013
Location: Collierville, Tennessee
Oddometer: 8
Great explanation and pictures!

My 2013 has the same "noise," and also is the "fast ostra-gray" color.
Zero problems with 2100+ miles on the clock.
My 2012 Yamaha Super-Tenere' had the same noise characteristic, same basic engine architecture.

GrayOwl screwed with this post 05-18-2013 at 01:09 AM
GrayOwl is offline   Reply With Quote
Old 05-18-2013, 07:38 AM   #12
ebrabaek
Beastly Adventurer
 
Joined: Jan 2010
Location: Grand Valley, Colorado
Oddometer: 4,673
Your quite welcome guys....
__________________


Erling
ebrabaek is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014