ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-03-2012, 09:10 AM   #1
KTM250rm OP
Adventurer
 
KTM250rm's Avatar
 
Joined: Jun 2011
Location: Liberty, MO
Oddometer: 28
Programming FOB for security system

I'm trying to link my second FOB on my 2011 F800GS which has the factory security system. I have no luck following the factory insturctions. I can follow the instructions with the first FOB and it works great, but it doesn't recognize the second one or accept its signals. I've read that the instructions are incorrect and that you have to push a button next to the CPU that's locationed under the tank.

Has anyone else had this problem??

Thanks,

Rick
KTM250rm is offline   Reply With Quote
Old 10-03-2012, 12:29 PM   #2
Mollygrubber
Eschew obfuscation
 
Mollygrubber's Avatar
 
Joined: Feb 2010
Location: Vancouver, BC
Oddometer: 1,315
You know, my bike came with the security system, but I took the fob off my keyring the first day and never used it again. I think it's the most useless thing ever. Well, besides nipples on a man. The little blinking light may be a deterrent, but I figure if they want it bad enough, a little peeping alarm ain't gonna stop them.
__________________
"What you damn kids need is a right good war" - my father
Mollygrubber is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014