ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2012, 12:07 PM   #1
Andosan OP
Adventurer
 
Joined: Apr 2012
Location: Brooklyn
Oddometer: 64
Bluhduh 84 R80rt: squeals and clanks

Hi All,

Had some time with the bike since my previous thread resolving charging issues:
http://www.advrider.com/forums/showthread.php?t=806964

I took it for a trip and everything seems to be 'okay'. Still smoking a bit and burning a bit of oil when you change a gears. I'll resolve that next.

After that trip, being back in the city and riding around two things have happened.

1) I've noticed that sometimes when coming to a stop IN neutral and I brake a bit hard with the front brake, there is a requisite clanking in the gears. It's same clanking sound you get if you don't put the bike in first gear all the way and release the clutch but this happens when the bike is already in neutral and I'm coming to a stop. It's as if the forward momentum from braking is causing it to catch. Not sure how to deal with this.

2) Two days ago when I started the bike cold and drove off, I shifted into second gear and heard a loud squealing. It was then somewhat present in first gear but not in third. It continued to squeal in first and second the whole 8 min ride. Then I let the bike sit for a while and drove it again for a couple hours and didn't come back. THEN it came back yesterday when I was on the highway in 4th gear and when I shifted down to third. Pulled over and waited then it went away.

My friend had a similar chirping when his pushrod bearing went but that was only with the clutch engaged. This sound is only present in gear so I didn't think it was the same.

Any thoughts?
Andosan is offline   Reply With Quote
Old 10-02-2012, 07:07 PM   #2
bmwrench
Beastly Adventurer
 
Joined: Nov 2006
Oddometer: 1,914
Have you checked the gear oil?
bmwrench is offline   Reply With Quote
Old 10-18-2012, 08:47 PM   #3
Andosan OP
Adventurer
 
Joined: Apr 2012
Location: Brooklyn
Oddometer: 64
re: still can't figure out this clanking in R80

Quote:
Originally Posted by bmwrench View Post
Have you checked the gear oil?
Still having the same clanking when I break in neutral.

I've checked the gear oil several times, a few days before I wrote the original post and it was okay. It's been a little over two weeks since. I was riding it a bit around town every day or two and checked it before I took a longer ride and noticed the oil level was a bit low.

Not sure what route I should take to figure this out. Fearing a transmission issue. Any suggestions?
Andosan is offline   Reply With Quote
Old 10-19-2012, 08:59 AM   #4
mykill
odd
 
mykill's Avatar
 
Joined: Feb 2008
Location: Los Angeles
Oddometer: 1,156
By checking it he meant draining it into a clean container and inspecting it for debris. Transmissions do not consume gear oil like and oil-tight engine may, no oil lost in combustion. If your level is dropping there should be sticky, smelly, gooey evidence of a leak somewhere.
__________________
Never underestimate the laxative properties of motorcycling.
mykill is offline   Reply With Quote
Old 10-19-2012, 12:42 PM   #5
JRP
Old guy
 
JRP's Avatar
 
Joined: Apr 2004
Location: Hampden, MA
Oddometer: 1,466
Drive shaft thrust adapter? Maybe a weak or broken spring.
__________________
"What could possibly go wrong? " The Jerk
2012 TE 250
2010 F 650 GS
1983 R 80 G/S
JRP is offline   Reply With Quote
Old 10-20-2012, 10:25 AM   #6
Andosan OP
Adventurer
 
Joined: Apr 2012
Location: Brooklyn
Oddometer: 64
re:

Quote:
Originally Posted by mykill View Post
By checking it he meant draining it into a clean container and inspecting it for debris. Transmissions do not consume gear oil like and oil-tight engine may, no oil lost in combustion. If your level is dropping there should be sticky, smelly, gooey evidence of a leak somewhere.
Yeah, there is definitely sticky oil under the bike and it's hard to tell where it's all coming from.
Andosan is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014