ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-11-2012, 08:46 AM   #1
mkuszek OP
Adventurer
 
Joined: Oct 2009
Location: Tewksbury Ma.
Oddometer: 22
Heated grips only work on high setting. Fix?

This is factory BMW heated grips on a 2004 R1150r.
I can get it to work on the high setting (real hot) but the lower setting does not work.
Is there an easy fix for this?
Thanks
mkuszek is offline   Reply With Quote
Old 10-11-2012, 08:50 AM   #2
H96669
A proud pragmatist.
 
H96669's Avatar
 
Joined: Nov 2009
Location: Hiding off Hwy 6, B.C.
Oddometer: 4,355
The switch sets the wire voltage going to the grips on BMWs. Lower voltage for low heat. Put a meter on the connector between the switch and grips, I can almost bet there won't be any voltage on the low setting.

May be possible to clean the contacts in the switch, my friend in Kiwiland just did that on his K and same switch as far as I know.
__________________
Have tools, will travel!
H96669 is online now   Reply With Quote
Old 10-11-2012, 10:01 AM   #3
Ayrshire Bull
why the hell not?
 
Ayrshire Bull's Avatar
 
Joined: Nov 2002
Location: The Left Coast, B.C., CA-NA-DA
Oddometer: 1,922
or just ride on really cold days.
__________________
"It's not what you look at that matters, it's what you see." - HDT
Ayrshire Bull is offline   Reply With Quote
Old 10-11-2012, 11:26 AM   #4
Stegerman
MotoOCD sufferer
 
Stegerman's Avatar
 
Joined: Dec 2008
Location: SW Idaho
Oddometer: 578
Quote:
Originally Posted by ayrshire bull View Post
or just ride on really cold days.
+1
__________________
2000 R1150GS- ZenPig
2003 F650GS (sold)

formally trained to screw with people's minds..
Stegerman is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014