ADVrider

Go Back   ADVrider > Riding > Day Trippin'
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-23-2013, 12:08 PM   #1
Cyclenaut OP
Adventurer
 
Joined: Feb 2012
Location: Desert S.W.
Oddometer: 87
Gila Bend day trip

Howdy, I am finally posting my 1st ride report...last week I made a trip to Gila Bend, AZ in search of abandoned airfields. On the way, Maricopa, AZ



Most of the airstrips ended up being in the middle of the 2 million+ acre Barry Goldwater Bombing Range south of Gila Bend...



looking south



So I went north instead to check out Gillespie Dam/Bridge on the Gila River...



b/w



At the time it was built, in the 1920's, it was the largest privately funded dam in AZ...



In 1993, it became the largest dam failure in AZ...note the missing middle portion..



another view


It was never repaired and water levels are now controlled by irrigation pumps and canals.
Cyclenaut is offline   Reply With Quote
Old 02-23-2013, 10:26 PM   #2
k9bite
Adventurer
 
Joined: Jul 2006
Location: Phoenix, AZ
Oddometer: 18
No pics

I can't see your pics.
k9bite is offline   Reply With Quote
Old 02-24-2013, 02:38 PM   #3
Cyclenaut OP
Adventurer
 
Joined: Feb 2012
Location: Desert S.W.
Oddometer: 87
The pics were all there and showed up when I hit "preview post" before submitting, and disappeared when the post hit the day trippin thread. Not sure what happened and this is not the first time my photos have disappeared.
Cyclenaut is offline   Reply With Quote
Old 02-24-2013, 06:22 PM   #4
Psycho18th
Gnarly Adventurer
 
Joined: Dec 2009
Location: Phoenix, AZ
Oddometer: 361
Didn't see the pics, but have done some of that ride from PHX on my DRZ. I thought that dam on the Gila river was pretty cool.
Psycho
__________________
02 DRZ400E Dualsported in AZ
14 KTM 250 XCW (Plated in AZ)
85 HON XL80S (Wife's ride)
00 and '07 YAM TTR 90s (kids' bikes)
89 Lockheed F-16C (Work vehicle )
Psycho18th is offline   Reply With Quote
Old 02-24-2013, 06:57 PM   #5
k9bite
Adventurer
 
Joined: Jul 2006
Location: Phoenix, AZ
Oddometer: 18
Darn, I'd have liked to see them.
k9bite is offline   Reply With Quote
Old 02-25-2013, 09:44 AM   #6
jbcaddy
Beastly Adventurer
 
Joined: Jan 2010
Location: Oroville & Placerville, California U.S.of A.
Oddometer: 1,200
Quote:
Originally Posted by k9bite View Post
Darn, I'd have liked to see them.
me too!
jbcaddy is offline   Reply With Quote
Old 02-25-2013, 09:50 AM   #7
MiloBramble
Adventurer
 
MiloBramble's Avatar
 
Joined: Sep 2011
Location: Chandler AZ
Oddometer: 59
Quote:
Originally Posted by jbcaddy View Post
me too!
+3
MiloBramble is offline   Reply With Quote
Old 02-25-2013, 11:13 AM   #8
gscrasher
Motorcycle poor
 
Joined: Dec 2006
Location: New Mexico
Oddometer: 17
Cyclenaut,

Check your hosting site settings. I had a similar problem, and found that
there was a setting for allowing your pictures to be used in forums and such.
gscrasher is offline   Reply With Quote
Old 02-25-2013, 02:46 PM   #9
Cyclenaut OP
Adventurer
 
Joined: Feb 2012
Location: Desert S.W.
Oddometer: 87
missing pics

Thanks...I copied/pasted the post so I don't think that's it, but I'll check...still waiting to hear back from a moderator too...
Cyclenaut is offline   Reply With Quote
Old 02-26-2013, 11:50 AM   #10
Coachgeo
Diesel Adventurer
 
Coachgeo's Avatar
 
Joined: Mar 2009
Location: NOW: Dayton OH area recent past WAS: North TX
Oddometer: 516
welll Dam... wanted to see The Dam pics. My grandpa was one of those Dam engineers. Worked for the TVA.
Coachgeo is offline   Reply With Quote
Old 02-26-2013, 02:19 PM   #11
Psychoboy
Adventurer
 
Psychoboy's Avatar
 
Joined: Feb 2013
Location: Gilbert, Arizona
Oddometer: 14
A buddy and I just did a day ride near Gila Bend (Sand Tank Mountains) here are the pics http://imgur.com/a/WUQd7
Psychoboy is offline   Reply With Quote
Old 02-26-2013, 07:29 PM   #12
Psycho18th
Gnarly Adventurer
 
Joined: Dec 2009
Location: Phoenix, AZ
Oddometer: 361
I'll keep checking back. I want to see the photos.
This was how my trip got sidetracked from PHX to Gila Bend. Wound way east, then into GBN, then north to that dam and back to PHX.

__________________
02 DRZ400E Dualsported in AZ
14 KTM 250 XCW (Plated in AZ)
85 HON XL80S (Wife's ride)
00 and '07 YAM TTR 90s (kids' bikes)
89 Lockheed F-16C (Work vehicle )
Psycho18th is offline   Reply With Quote
Old 02-28-2013, 06:36 PM   #13
Cyclenaut OP
Adventurer
 
Joined: Feb 2012
Location: Desert S.W.
Oddometer: 87
Gila Bend

Quote:
Originally Posted by Psycho18th View Post
I'll keep checking back. I want to see the photos.
This was how my trip got sidetracked from PHX to Gila Bend. Wound way east, then into GBN, then north to that dam and back to PHX.

Cool...did you post a ride report ?
Cyclenaut is offline   Reply With Quote
Old 02-28-2013, 06:38 PM   #14
Cyclenaut OP
Adventurer
 
Joined: Feb 2012
Location: Desert S.W.
Oddometer: 87
Gillespie Dam

Quote:
Originally Posted by Coachgeo View Post
welll Dam... wanted to see The Dam pics. My grandpa was one of those Dam engineers. Worked for the TVA.

I will repost as soon as I get a Smugmug account going...
Cyclenaut is offline   Reply With Quote
Old 03-01-2013, 11:12 PM   #15
k9bite
Adventurer
 
Joined: Jul 2006
Location: Phoenix, AZ
Oddometer: 18
Looking forward to seeing them.
k9bite is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014