ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-23-2012, 11:24 AM   #1
john479 OP
Gnarly Adventurer
 
john479's Avatar
 
Joined: Feb 2011
Location: United Kingdom
Oddometer: 113
Tension and desparation on an SL125

Hi all,

I'm beginning to despair with my SL125. I'm continuously having problems with the cam chain tensioner set up. The little e-clip that goes on the tensioner bolt keeps coming off. I replaced the bolt and had a new clip but the clip still keeps coming off and thus my cam chain becomes loose.

Has anyone with one of these tensioners in an SL, XL, CB etc had similar problems or have any ideas of fixes?

Hope someone can help.

Thanks,

John
john479 is offline   Reply With Quote
Old 10-23-2012, 06:49 PM   #2
Ernest T
Studly Adventurer
 
Ernest T's Avatar
 
Joined: Jun 2008
Location: Salado, TX
Oddometer: 513
Quote:
Originally Posted by john479 View Post
Hi all,

I'm beginning to despair with my SL125. I'm continuously having problems with the cam chain tensioner set up. The little e-clip that goes on the tensioner bolt keeps coming off. I replaced the bolt and had a new clip but the clip still keeps coming off and thus my cam chain becomes loose.

Has anyone with one of these tensioners in an SL, XL, CB etc had similar problems or have any ideas of fixes?

Hope someone can help.

Thanks,

John
John, I'm not sure what e-clip you are referring to, the cam tension bolt is held in place with a nut which is tightened while holding the bolt with a screwdriver.
Ernest T is offline   Reply With Quote
Old 10-23-2012, 06:54 PM   #3
Ernest T
Studly Adventurer
 
Ernest T's Avatar
 
Joined: Jun 2008
Location: Salado, TX
Oddometer: 513
Ernest T is offline   Reply With Quote
Old 10-23-2012, 07:00 PM   #4
Ernest T
Studly Adventurer
 
Ernest T's Avatar
 
Joined: Jun 2008
Location: Salado, TX
Oddometer: 513
Okay, I got it, you are talking about the other end where the cam tension bolt attaches to the hinge. How tight is the circlip on the bottom of the bolt? it should take a lot of effort to get it on and off and you might not want to reuse it since it gets spread when you put it on the bolt. When everthing is tensioned properly, the bolt is pulling on the hinge which should put pressure on the washer in front of the circlip making it even more difficult for it to come off. I've rebuilt a few of these and never seen that clip come off while in operation.
Ernest T is offline   Reply With Quote
Old 10-23-2012, 07:04 PM   #5
Ernest T
Studly Adventurer
 
Ernest T's Avatar
 
Joined: Jun 2008
Location: Salado, TX
Oddometer: 513
Ernest T is offline   Reply With Quote
Old 10-24-2012, 02:10 PM   #6
john479 OP
Gnarly Adventurer
 
john479's Avatar
 
Joined: Feb 2011
Location: United Kingdom
Oddometer: 113
Thanks for the info Ernest.

Hmmm... I'll try again, once I push the clips on, they do open up a bit which makes them very easy to come off. I'll try again and make sure I squeeze them as much as possible once on to close them up a bit.

John
john479 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:54 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014