ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-01-2012, 04:37 PM   #1
osro OP
n00b
 
Joined: Oct 2012
Oddometer: 6
Question rpms drop when clutch lever is pulled ('77 R75/7)

My RPMs drop when my clutch lever is pulled in, even if the bike is in neutral, is this normal? I've had the bike about two months (therefore, I'm not sure if its always done this) and if the bike is cold it'll actually stall about 10 seconds after I pull the clutch in. The stalling issue came up about two weeks ago, not sure if that helps.

Once the bike is warm, the RPMs will still drop about 200 when I pull the clutch in, but no stall since I'm still idling at about 1000.
osro is offline   Reply With Quote
Old 11-01-2012, 04:39 PM   #2
ozmoses
Ride On
 
ozmoses's Avatar
 
Joined: Jul 2009
Location: USA
Oddometer: 2,926
Is your free play adjusted correctly?
__________________
Opinions are like internet connections- everybody has one.
ozmoses is offline   Reply With Quote
Old 11-01-2012, 04:41 PM   #3
Airhead Wrangler
Adios Mexico
 
Airhead Wrangler's Avatar
 
Joined: Mar 2008
Location: Back in Seattle, FINALLY
Oddometer: 6,416
Check your clutch throw out bearing. Sounds like it's on its way out if not already gone.
__________________
R80ST Gets The HPN Treatment
Seattle to TDF on an airhead

Current rides: HPN #834, '93 R100GSPD "red rocket", '73 R75/5 Toaster mongrel, '80 Ducati Pantah 500SL, '92 DR350, '67 Honda SS50, '80 Honda Chaly.
Airhead Wrangler is offline   Reply With Quote
Old 11-01-2012, 11:29 PM   #4
Wirespokes
Beemerholics Anonymous
 
Wirespokes's Avatar
 
Joined: Jul 2002
Location: Jackson's Bottom Oregon
Oddometer: 7,975
I'll second AW's suggestion.
__________________
Wanted: Dead, smashed, crashed or trashed gauges
BMW GAUGE REPAIRS - TACH*SPEEDO*CLOCK*VOLT METER *PODs & LIGHT BOARD*
Wirespokes is online now   Reply With Quote
Old 11-01-2012, 11:31 PM   #5
osro OP
n00b
 
Joined: Oct 2012
Oddometer: 6
Please excuse my ignorance, but can someone point me in the direction on how to check that?
osro is offline   Reply With Quote
Old 11-02-2012, 01:09 AM   #6
ME 109
Beastly Adventurer
 
ME 109's Avatar
 
Joined: Jun 2009
Location: Albury Australia
Oddometer: 2,302
Am I correct in remembering issues with crank endplay causing these idle decrease symptoms?
__________________
Lord of the Bings, kangaroo farmer
ME 109 is offline   Reply With Quote
Old 11-02-2012, 02:09 AM   #7
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,793
The troubles with crank end play causing a drop in idle are supposed to be rare and not an everyday occurrence.

The same problem caused by the throw out bearing and assorted paraphernalia is not a rare occurrence at all. In fact the idle normally drops some when the clutch lever is pulled and the trans is in neutral. This seems to bother a lot of riders that don't expect it and if as much as 200 rpm I think it is too much. But even this much and killing the engine when the engine is cold is common.



Part #11 or 12 has to be removed to get the pin #13 out. On the earliest styles and I think still in 1977 the E-clip was on the inner grove, inside the stanchions, on the back of the trans that holds the pin. Once #13 is removed the throw out arm #14 can be removed.

Part #6 is a rubber seal that fits onto the thrust piece #5.

Sometimes the bearing #4 and the thrust washer have to be fished out with a piece of wire or a magnet.

Leave the thrust rod and it's felt seal in place. They are sometimes at fault but it is not easy to deal with them with the trans in the bike. If you do need to take them out it might be best to remove the trans. It's possible to remove them with the trans in the bike but not easy.

On inspection look for irregularities of the rollers of the bearing, a smooth and polished surface of the faces of the thrust pieces and the rubber parts should be in good order.

The little bearing costs about $31, last I checked, don't try to get by with one that is ruff or showing signs of aging. When the little piece does go bad, and they do, it will take hundreds of dollars in other parts with it and it can cost several hundred more to put these parts on.

Grease all the pieces when reinstalling them. Grease the throw out bearing. Just a medium coating of wheel bearing grease. This will be washed away by a tiny amount of trans gear oil that is dripped onto the parts. This oil is sealed into the trans rear cover by the felt on the rod and the small rubber seal #6 on the thrust piece. The rear rubber boot doesn't seal oil in the trans but it seal dirt out and it should also be in good condition. (the rubber boot on the later style rear covers found on clutch carrier set ups does seal the oil in)

Notice there is a grease nipple on the throw out arm. It is for greasing the pin #13 and not for greasing the inside parts of the throw out system. They are only greased for start up and then after that they get their lube from transmission oil. It's another good thing to remember to grease that pin once a year or even more in dusty conditions. If the pin, steel, is running dry it will cause problems with the rear cover stanchions, aluminum, and to fix those the rear cover will need to be welded or replaced.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
Old 11-02-2012, 07:35 AM   #8
osro OP
n00b
 
Joined: Oct 2012
Oddometer: 6
Wow, thanks for the posts guys! So based on what Disston said, it sounds like everything might be running normal?

FYI- I live in Houston and had the carbs synched/balanced in August on a day that was damn near 100 degrees. Would it be possible that I'm only now noticing this problem because the ambient temperature is 30 degrees lower than when I had my carbs synched?
osro is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:13 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014