ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-06-2013, 03:22 PM   #1
lancruza OP
On a Mission
 
lancruza's Avatar
 
Joined: Feb 2009
Location: King, NC
Oddometer: 81
R75/5 universal joint

So I decided I need to grease the splines. So I took a 27mm socket and ground it down to use on the swing arm nuts. I've got the final drive loose. I pulled back the rubber boot around the u-joint and took out the 4 bolts that attach it to the transmission, but I can't get the u-joint loose. Is there anything else holding it? I though once I took the 4 10mm bolts out that it would be loose, but it's not moving. The final slid back but the u-joint did not move. Any tips on getting it loose?
lancruza is offline   Reply With Quote
Old 02-06-2013, 03:29 PM   #2
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,592
Hit it with a rubber mallet or a block of wood. A large screwdriver may be wedged into the universal and wiggled or used to pry. It'll come loose with a little effort.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014