ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2012, 05:00 AM   #1
35xj OP
Studly Adventurer
 
Joined: Oct 2008
Location: asheville, nc
Oddometer: 899
950 issue?

04 950 S 32K on it. bike has been popping on decel since i put the new LEO cans on it. Pretty much chosen to ignore it, but ive recently noticed something weird.
When clutching the bike and rolling to a stop, the bike idles up at 2k or so. when the bike finally comes to a stop it idles down to 1400 or so.
Dont believe it is a clutch drag keeping the idle up, but i cant think what else it could be?

Any ideas? thanks, dave
35xj is offline   Reply With Quote
Old 11-04-2012, 05:52 AM   #2
sstewart
Beastly Adventurer
 
sstewart's Avatar
 
Joined: Nov 2009
Location: Boaz,Alabama
Oddometer: 1,068
H2w

Re-jet,call Ken at Adventure Machines.
sstewart is offline   Reply With Quote
Old 11-04-2012, 06:15 AM   #3
StmbtDave
AKA Invisible Dave
 
StmbtDave's Avatar
 
Joined: Aug 2005
Location: Loveland, CO summer - Green Valley, AZ winter
Oddometer: 2,865
I suspect with the new cans, you're now running a bit lean. You might try simply adjusting the idle mixture screws out.

Dave
__________________
Why are we stopping? We don't have time for that!
StmbtDave is offline   Reply With Quote
Old 11-04-2012, 07:18 AM   #4
welshracing_752
slidewaysjr
 
Joined: Jun 2012
Location: Honda valley CA
Oddometer: 15
Lean pop....did the same to me when i put my leos on . Take the carbs off and richen up the fuel screw.. you can check the pilet ..Maybe have to richen that up one size probably not though
welshracing_752 is offline   Reply With Quote
Old 11-04-2012, 07:27 AM   #5
666
Agnostic and Orange
 
666's Avatar
 
Joined: Feb 2005
Location: San Francisco, CA
Oddometer: 1,312
My did a lot too after I installed LV pipes.
I could make it go away, but at expense of mpgs. By the time there is no popping I would get only 33 mpg.
Later I installed HW kit, and popping was almost gone. about 90%.

I have long mixture screws, so I can easily see how it affects engine performance.

Long story shot - I changed float level to 4mm (on advice from HW) and it went away. I get about 40 when commuting.
__________________
2006 KTM 950 ADV; 2006 KTM 525EXC; 2013 Tiger 800 street
Moab Ride Report http://www.advrider.com/forums/showthread.php?t=629423
Dusy Ershim Ride Report http://www.southbayriders.com/forums...ad.php?t=99109
666 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014