ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-30-2013, 05:19 PM   #1
coconuttele OP
Adventurer
 
Joined: Nov 2011
Location: New Haven Ct
Oddometer: 63
looseing coolant

2007 990 ADV 23000 miles
history of the problem: started loosing coolant out of the overflow resivor, replaced radiator cap, but no luck. decided it was time to do the water pump. had the local shop do the work with a cj pump kit.

now after putting about 1400 miles on the bike, my resivor still drops in fluid. checked the oil filter and no creases in the filter. did a full oil change, no water in the oil tank. no leaks out of the overflow tube.

where is it going? the bike never over heats over 5 bars on the temp gauge. the shop says ride it and dont worry about....

in reading on the forum, the next thing is the head gasket, but i really dont want to get in there if it is not needed. any help would be great.
coconuttele is online now   Reply With Quote
Old 08-30-2013, 07:16 PM   #2
Chuckracer
Jerkus Maximus
 
Chuckracer's Avatar
 
Joined: Aug 2007
Location: Lowville, NY
Oddometer: 7,619
I wonder if the shop elevated the front of the bike when re-filling the coolant and if not, perhaps it's working out the air bubble. How much coolant are we talking about?

Whoops - check that - it was doing this before the W/P rebuild. Hmm...
__________________
2005.5 KTM 950 Adventure
Chuckracer is offline   Reply With Quote
Old 08-30-2013, 07:31 PM   #3
Pete640
I hate sand.......
 
Pete640's Avatar
 
Joined: Nov 2008
Location: Sanding something in the shed...
Oddometer: 1,616
If the bikes riding fine then its not a head gasket.
You might have a slight weep/leak in the hoses under the carbs which are a PITA to check as you need the carbs/TBs off of the bike.
If its running fine Id just ride and monitor the coolant over an oil change period
Oh - and what coolant are you running???
__________________
Pete
For those who sit at home and dream-let them...Meoni
Pete640 is offline   Reply With Quote
Old 08-30-2013, 07:37 PM   #4
coconuttele OP
Adventurer
 
Joined: Nov 2011
Location: New Haven Ct
Oddometer: 63
not sure what coolant the shop put in it, ktm shop so i would imagine it is compatiable, as well as elevating the wheel to put new coolant in.
coconuttele is online now   Reply With Quote
Old 08-30-2013, 07:44 PM   #5
Pete640
I hate sand.......
 
Pete640's Avatar
 
Joined: Nov 2008
Location: Sanding something in the shed...
Oddometer: 1,616
Need to run the bike up to temp to get the thermostat to open when raising the front wheel in my experience. Do this with the rad cap off and refil as reqd with the shops unknown coolant. Then top off expansion bottle to midway between low n max. Should be good to go unless there are any other issues !
Let us know!!
__________________
Pete
For those who sit at home and dream-let them...Meoni
Pete640 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014