ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-20-2012, 05:16 PM   #31
ebrabaek
Beastly Adventurer
 
Joined: Jan 2010
Location: Grand Valley, Colorado
Oddometer: 4,671
You guys are funny......
__________________


Erling
ebrabaek is offline   Reply With Quote
Old 12-28-2012, 03:49 PM   #32
markymcd
Studly Adventurer
 
markymcd's Avatar
 
Joined: Sep 2008
Location: Vancouver, BC, Canada
Oddometer: 882
I think the same shit just happened to my ride. Hadn't started it for a month or so, went to start and battery was dead. New Odyssey battery so gave it a good charge and started no probs. ran it for 15 and shut off and restarted after 30 min no problem. So decided to take it for a spin for about an hour as it wasn't snowing or pissing freezing rain.

Got about 40 miles and stopped for a coffee. Tied to start and no dice. Battery was strong but it wouldn't turn over. Have had sidestand switch issues in the summer but that was in knee deep mud and water. Understandable there. I hosed the switch area with my water pack to see if that might have been it. No dice. Shit. It was Christmas Eve and I had to be at a dinner with family. Bad timing for a quick ride to go south.

Had to abandon the bike for a few days and make my way home. Sucked. 4 days later had it towed home and it started right away no problem. Sounds like the same issue and am afraid to go out again til it's sorted. It's a 2008 so well out of warranty. Am going to go through all these thread posts a couple more times and hopefully all the good suggestions will house the correct one for me.

I can't blame the bike cuz I've put it through hell and its been golden. Payback time perhaps.

Mark.
__________________
www.adventuredecals.com
markymcd is offline   Reply With Quote
Old 12-28-2012, 05:40 PM   #33
ebrabaek
Beastly Adventurer
 
Joined: Jan 2010
Location: Grand Valley, Colorado
Oddometer: 4,671
Quote:
Originally Posted by markymcd View Post
I think the same shit just happened to my ride. Hadn't started it for a month or so, went to start and battery was dead. New Odyssey battery so gave it a good charge and started no probs. ran it for 15 and shut off and restarted after 30 min no problem. So decided to take it for a spin for about an hour as it wasn't snowing or pissing freezing rain.

Got about 40 miles and stopped for a coffee. Tied to start and no dice. Battery was strong but it wouldn't turn over. Have had sidestand switch issues in the summer but that was in knee deep mud and water. Understandable there. I hosed the switch area with my water pack to see if that might have been it. No dice. Shit. It was Christmas Eve and I had to be at a dinner with family. Bad timing for a quick ride to go south.

Had to abandon the bike for a few days and make my way home. Sucked. 4 days later had it towed home and it started right away no problem. Sounds like the same issue and am afraid to go out again til it's sorted. It's a 2008 so well out of warranty. Am going to go through all these thread posts a couple more times and hopefully all the good suggestions will house the correct one for me.

I can't blame the bike cuz I've put it through hell and its been golden. Payback time perhaps.

Mark.
There are a few threads here there will show you how to ping the injectors..... That would be good to do, as it sort of blows out what ever gunk there are in there, then several tank treatments of techron. That would be a great start.
__________________


Erling
ebrabaek is offline   Reply With Quote
Old 12-28-2012, 06:21 PM   #34
markymcd
Studly Adventurer
 
markymcd's Avatar
 
Joined: Sep 2008
Location: Vancouver, BC, Canada
Oddometer: 882
It's also a good sign to perhaps invest in getting a GS911.
__________________
www.adventuredecals.com
markymcd is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:13 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014