ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-01-2012, 07:24 PM   #31
pcwirepro
Aspiring Adventurer
 
Joined: Aug 2012
Location: State of confusion
Oddometer: 282
Dam! Still at it?

Quote:
Injector plugged? Would be extraordinary coincidence that this happens as i put new sticks, no?How does one clean them without sending out
http://f650cs.wikidot.com/fuel-injector-cleaning

http://www.youtube.com/watch?v=7aT4S1lIBAY
pcwirepro is offline   Reply With Quote
Old 12-01-2012, 09:38 PM   #32
alainmax OP
ca vaut le detour !!
 
alainmax's Avatar
 
Joined: Aug 2008
Location: Portland, Weird
Oddometer: 610
Thanks wirepro,

I looked at similar videos .

I d like to be more convinced that it is a fuel supply issue vs electrical before taking those out but maybe that needs to happen...

I may gather a few more,experienced advice , and go by priority

Keep them coming
__________________
04 GS 1150
93 Africa twin RD07
alainmax is offline   Reply With Quote
Old 12-01-2012, 10:29 PM   #33
vagueout
Beastly Adventurer
 
vagueout's Avatar
 
Joined: Mar 2010
Location: sydney, east
Oddometer: 1,497
I'm still thinking stick coils. Perhaps if you disconnect them again (the new ones) clean the connectors with contact cleaner and inspect the pins to ensure you haven't bent or broken one and then carefully re-connect ensuring they are fully home.
__________________
i just seek clarity
vagueout is offline   Reply With Quote
Old 12-02-2012, 04:12 AM   #34
roger 04 rt
Beastly Adventurer
 
roger 04 rt's Avatar
 
Joined: Nov 2011
Location: Massachusetts
Oddometer: 2,067
Because of the way this presented, we didn't discuss fuel pressure or return volume.

The pressure in the feed line should be roughly 43.5 psi. While idling the amount of fuel pumped back to the tank should be about 2 liters in 60 seconds. The return test isn't too hard but you have to be careful handling the gasoline with a running engine. If you pass the second test probably everything in the tank, esp. hoses are okay.
roger 04 rt is offline   Reply With Quote
Old 12-03-2012, 11:22 AM   #35
alainmax OP
ca vaut le detour !!
 
alainmax's Avatar
 
Joined: Aug 2008
Location: Portland, Weird
Oddometer: 610
purring again

so yesterday,

went through the whole thing again and also cleaned the injectors with carb cleaner (unpressurized so i know it had limited effect). Re-assembled the whole thing THEN noticed that the spring pin for the TPS was not very tight !!!

It has to explain the recent rougher riding . so i continued re-assembling but with a smile on my face ... sure enough, started and runs like a charm this AM going to work.

So initial diagnosis still stands : R stick coil went bad

Happy and grateful to my fellow ADV'ers I am
__________________
04 GS 1150
93 Africa twin RD07
alainmax is offline   Reply With Quote
Old 12-03-2012, 11:24 AM   #36
pcwirepro
Aspiring Adventurer
 
Joined: Aug 2012
Location: State of confusion
Oddometer: 282
SWEET!

I love that you didn't give up and take it to the dealer.
pcwirepro is offline   Reply With Quote
Old 09-28-2013, 08:51 AM   #37
mennleo
Gnarly Adventurer
 
Joined: Jan 2010
Location: Entebbe, Uganda
Oddometer: 126
Help! In uganda R1150gs rough

2004 dual plug R1150gs. In uganda driving as slow as possible. Slipped in mud and tipped over on right side in mud. Shut down within a few seconds w kill switch. Leg banged TPS but it does not look like it moved. Could find no visible damage. Started hard and runs rough. Can excellerate if done very slow. little power at low rpm. Power comes back and starts having power but still rough if you can get above 4000rpm then comes In strong at 6000rpm. All throttle cables seem in place. Changed plugs. There are very sooty. Rich! If you open throttle quick it just coughs and cuts out or dies.

I did adjust valves and TB sync and new plugs etc.. Just before trip 400km ago. But was running good until I tipped.

Fiddled with throttle cable adjustments could make it worse but could not make it better. I can get home in a few days where I have new injectors and fuel filter. Can then get access to GS 911 diagnostic. If I can limp home.

I can just get into 5th gear on flat and get into 6th gear down hill

mennleo screwed with this post 09-28-2013 at 11:24 AM
mennleo is offline   Reply With Quote
Old 09-29-2013, 01:48 AM   #38
mennleo
Gnarly Adventurer
 
Joined: Jan 2010
Location: Entebbe, Uganda
Oddometer: 126
Found problem

Ok. Found the problem. The TPS board cracked. Was not able to get voltage for adjustment per wisdom only could get 4.8 volts at full throttle. Also high to infinite resistance on pin 1 & 4. Cut it open. Was able to use knife and scrap the carbon strip and make it better.

Now just need to find new TPS and guard!!!!!

mennleo is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014