ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-08-2012, 04:01 PM   #1
lonewolf97 OP
Beastly Adventurer
 
lonewolf97's Avatar
 
Joined: May 2010
Location: moonshine Country
Oddometer: 2,199
lonewolf97

My tappatalk doesn't connect to the adv forum after trying to connect without internet service
__________________
I'd rather be lost in the woods, than found at home.
lonewolf97 is online now   Reply With Quote
Old 12-08-2012, 05:08 PM   #2
Emperor Norton
Kilroy was here
 
Emperor Norton's Avatar
 
Joined: Jul 2010
Location: North of Alcatraz
Oddometer: 1,032
Quote:
Originally Posted by lonewolf97 View Post
My tappatalk doesn't connect to the adv forum after trying to connect without internet service
While I'm not familiar with any particular tapatalk issue have you tried removing the app from your device, clearing out all old/associated data, re-installing and then logging in?

/Like teh goggles, I got/do nothing
__________________
Pics of whatever/where ever http://joee.smugmug.com
I used to be indecisive, now I'm not so sure.
Emperor Norton is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014