ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-21-2013, 03:37 PM   #31
O-livier
S'en fout la mort!
 
O-livier's Avatar
 
Joined: Dec 2004
Location: Back in the SF Bay!
Oddometer: 187
flame

These pics do break my heart... such a beautiful GS!

My limited 2 cents to the debate : Defective QD may explain how the fuel leaked but not why the bike caught fire. Have had many fuel leaks on hot engines and the bike never caught fire... strong smell and immediate evaporation is the result from the leak... Need an open flame or a spark to actually ignite the fuel... What coud have caused an open flame or sparks right next to the leaking fuel?
__________________
O-livier
09 Yamaha 500 Tmax - Love it!
02 "BigTTine" 1150 GS Adv.
01 KTM 400 EXC
O-livier is offline   Reply With Quote
Old 01-21-2013, 04:37 PM   #32
X1Glider
Gnarly Adventurer
 
X1Glider's Avatar
 
Joined: Apr 2004
Location: Houston, TX
Oddometer: 478
I only though the final drive could start a fire.

Seriously, that sucks. My 1100GS was one of my favorit bikes I've owned. Gotta say the replacement looks a peach, Has my favorite cases too.
__________________
Bob Krzeszkiewicz - 2013 Christini 450E - 2011 Kawasaki Ninja 1000 - 2000 Harley Davidson FXDX - 1999 Buell X1
X1Glider is offline   Reply With Quote
Old 01-21-2013, 07:37 PM   #33
scooteraug02
Dog Rancher
 
scooteraug02's Avatar
 
Joined: Feb 2003
Location: Atlanta, GA
Oddometer: 4,312
One day on my 2003 GSA I started the machine, put my gloves on and gave it a look over before I hopped on. I noticed a good flow of fuel coming from the fuel hose by the pinch clamp shown in the picture below. There are two clamps one above the injector and the other just up the hose. I took a pair of wire cutters or dykes and pinched the clamps stopping the leak.



In this picture similar clamps are under the red and yellow shrink rap or tape at the ends. Years ago there was a big QD thread. One expert who sold QDs said they weren't designed to have clamps on them.



Here is the thread I am referring to Reliability of quick disconnects from McMasters Carr Expert was Poolside.
Read the last paragraph of quote below.



Quote:
Originally Posted by Poolside View Post

Are some of you fellas reusing hose that was previously fitted? That's a bad thing. Specified procedure for all formed-end hose fittings is to replace the hose. Bead form, single barb, multi barb, and every other variation, specify no hose reuse.

Regarding the difficulty of removing the reinforced hose from the multi-barbed fitting: A reinforced hose in good condition cannot be removed from a correctly-sized multi barb fitting without damaging the hose.

Refitting a used reinforced hose, with an over-tightened external band clamp, masks the damage to the hose. But don't let anyone stop you from doing what you think is best

A common (and good) way to remove a reinforced hose from a multi barb fitting is to slice lengthwise above the fitting, through the outer layer of the hose, and through the reinforcement braid, with a razor. As the blade reaches the reinforcement braid filaments, and is drawn across the individual threads, it feels as though the blade is 'skipping' across the barbs on the fitting. But that isn't the case. The hose has another layer of rubber beneath the braid filaments.




It isn't an advocation. The specification for multiple barb fittings used with reinforced hose is no external band clamp. And the specification for bead-form fittings (as used on the OEM fuel filter and the fuel tank bulkhead), and single-flute barb fittings, is a just-snug band clamp.
__________________

scooteraug02 screwed with this post 01-21-2013 at 07:45 PM
scooteraug02 is offline   Reply With Quote
Old 01-21-2013, 07:46 PM   #34
GS Addict
Pepperfool
 
GS Addict's Avatar
 
Joined: Sep 2006
Location: Sunshine Coast B.C.
Oddometer: 3,409
Gas catching fire

I was up at my nephews ranch and did an experiment last fall.
We hooked up an old range outside an put a pot of gasoline on it and left the element on high.
Ambient temp. was about 60F.
The whole pot of gas boiled away and then the aluminum pot eventually melted.
No fire - I was surprised.
__________________
Old enough to know better....
Young enough to try it again
GS Addict is offline   Reply With Quote
Old 01-22-2013, 06:09 AM   #35
Rockmuncher
Studly Adventurer
 
Rockmuncher's Avatar
 
Joined: Apr 2010
Location: Western Canada
Oddometer: 756
Quote:
Originally Posted by GS Addict View Post
I was up at my nephews ranch and did an experiment last fall.
We hooked up an old range outside an put a pot of gasoline on it and left the element on high.
Ambient temp. was about 60F.
The whole pot of gas boiled away and then the aluminum pot eventually melted.
No fire - I was surprised.
Good thing you guys didn't have any C4 or dynamite kicking around to play with.
Rockmuncher is offline   Reply With Quote
Old 01-22-2013, 06:15 AM   #36
AntonLargiader
Beastly Adventurer
 
AntonLargiader's Avatar
 
Joined: Aug 2003
Location: Charlottesville, VA
Oddometer: 4,127
A more appropriate test would have been pouring the gas onto the element, though. As it was, the gas probably never exceeded its boiling temperature, which isn't all that hot.
__________________
Anton Largiader largiader.com BMWRA.org
AntonLargiader is offline   Reply With Quote
Old 01-22-2013, 06:30 AM   #37
DaFoole
Lewddite at large...
 
DaFoole's Avatar
 
Joined: Jun 2004
Location: BFE, SW Oregon/SF BayO'rea
Oddometer: 3,977
Quote:
Originally Posted by MikeO View Post



GREAT job on the rebuild...





Seriously....it made me sick when I read your RR and saw the fire.

Glad to see your up and at it again.
__________________
"...when I handed the 40 ouncer to him, he got that far off stare that a cat gets when it just gets done licking its ass for the last 15". Yeah, THAT stare." -WTF-Over
"Don't come in here with your thoughtfulness, empathy, and reason... this is shit, up with which, I shall not put." -Boondoggle
DaFoole is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:59 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014