ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-11-2013, 07:06 PM   #1
semaja2 OP
Gnarly Adventurer
 
semaja2's Avatar
 
Joined: Jan 2012
Location: South Australia
Oddometer: 238
Service woes

I just did my second service on my R1200GSA and changed the Engine Oil with Filter, Transmission Oil and the Final Drive oil along with lubing the splines

However I have 2 issues that I am not sure if I should be concerned about...

1) The engine oil is "cloudy" in the sight even after running the engine for a few minutes

2) There appears to be a rattling coming from the clutch or transmission assembly, the ratting disappears as soon as the clutch is pulled in so we assume its the clutch. The rattle also goes away when the bike is revved up to more than a 1000rpm


Should I be concerned about any of this?
semaja2 is offline   Reply With Quote
Old 05-11-2013, 09:07 PM   #2
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 50,804
Don't sweat either. The "cloudy" oil is just clean oil mixing with some moisture and dirty oil in the crank case. It will be fine.

The clutch rattle is common. Louder on some than others, louder still as the miles pile on. My 05 with 120K miles sounds like a Ducati dry clutch.

Jim
JimVonBaden is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:53 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014