ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-30-2012, 07:45 AM   #1
yorkie08 OP
Gnarly Adventurer
 
Joined: Nov 2008
Location: yorkshire, UK.
Oddometer: 105
I've killed my zumo

As the title says really, not really being up on computer related things I should have known better than to try updating my sat nav without supervision, the bottom line is I've formatted my zumo 550 and so deleted everything
So my question to you knowledgeable people is this, can I reinstall everything from my laptop or do I have to return it to garmin

Thanks Dave
yorkie08 is offline   Reply With Quote
Old 12-30-2012, 08:22 AM   #2
Effjay
Adventurer
 
Effjay's Avatar
 
Joined: Aug 2007
Location: Camarillo, CA (SoCal)
Oddometer: 66
You are saying you connected your Zumo 550 to computer via USB cable and then deleted all files read as an external drive? Or instead moved those files to your computer C-drive? If you are sure no files now exist on the Zumo, it seems worth trying reinstalling to restore function before returning to Garmin for flat-fee repair. Files names from a known functioning 550 unit (I have 2) could be copied onto a Word doc as a checklist to ensure you still have all essential files, i.e., not including custom POIs, MP3s, pictures etc. Its unlikely both of mine match each other exactly, so yours would be somewhat different too.
__________________
Oday ouyay eakspay igpay atinlay?
2004 R1150RT - Biarritz Blue
Effjay is offline   Reply With Quote
Old 12-30-2012, 08:29 AM   #3
yorkie08 OP
Gnarly Adventurer
 
Joined: Nov 2008
Location: yorkshire, UK.
Oddometer: 105
When I connected my zumo a window appeared and told me I needed to format the drive so I did thinking it was to free up space for new mapping, any ideas on which files I need to transfer back
yorkie08 is offline   Reply With Quote
Old 01-02-2013, 04:36 PM   #4
lhendrik
Truffle Rustler
 
lhendrik's Avatar
 
Joined: Dec 2008
Location: New York and Floridoodie
Oddometer: 2,229
Do you have Mapsource program/maps installed on PC? Does the PC/Mapsource recognize the Zumo when you plug it in? You should be able to reinstall the map files. The actual mapping/routing functionality is embedded in firmware and not subject to erasure by us idiots, so replacing map files should work. Of course, I may be full of it.

Worst case, call Garmin Support, wait a bit to get a tech and have them walk you through it.
__________________
Normal is just a setting on the dryer.
2009 R1200GS A, 2008 K1200GT
lhendrik is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014