ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old Yesterday, 10:57 AM   #1
silverdog OP
Gnarly Adventurer
 
silverdog's Avatar
 
Joined: Nov 2003
Oddometer: 494
1190 fuel gauge.?

Took off gas tank to put in Uni filter, put tank back on and the distance to empty is blank on panel, any ideas?

Every thing else is working, both connections at top and bottom of tank are connected..

Thanks for any info.
silverdog is online now   Reply With Quote
Old Yesterday, 11:06 AM   #2
kag
Wander Lust
 
kag's Avatar
 
Joined: May 2012
Location: Kansas
Oddometer: 855
Have you rode it? Distance to empy should show back up once you log a few miles
__________________
“Always drink upstream from the herd”

2007 Yamaha TW 200 / 2008 Buell Ulysses
2013 Triumph Tiger 800r / 2014 KTM 1190 EDS
kag is offline   Reply With Quote
Old Yesterday, 11:21 AM   #3
silverdog OP
Gnarly Adventurer
 
silverdog's Avatar
 
Joined: Nov 2003
Oddometer: 494
Quote:
Originally Posted by kag View Post
Have you rode it? Distance to empy should show back up once you log a few miles
Thanks, I will fill up tank and ride it and see what happens...
silverdog is online now   Reply With Quote
Old Yesterday, 12:38 PM   #4
sleepyOwl
Beastly Adventurer
 
sleepyOwl's Avatar
 
Joined: Mar 2012
Location: United Kingdom of her Majesty's Tax Collectors
Oddometer: 2,221
Strangely, since I had the update to correct the speedo after the MSC upgrade, my trip to empty just shows dotted lines. No info at all.

Since it displays in km I dont miss it anyway.
__________________

Everything is Amazing and No one is Happy

sleepyOwl is offline   Reply With Quote
Old Today, 01:54 AM   #5
Spayn
Adventurer
 
Joined: Dec 2013
Location: Moscow
Oddometer: 26
Quote:
Originally Posted by sleepyOwl View Post
Strangely, since I had the update to correct the speedo after the MSC upgrade, my trip to empty just shows dotted lines. No info at all.

Since it displays in km I dont miss it anyway.
Had the same. Started working after 200-300 kms.
__________________
2013 KTM 1190 ADVENTURE EU
2013 KTM 250 SX 2 stroke beast
Spayn is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:53 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014