ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-11-2013, 01:22 PM   #1
Prmurat OP
Studly Adventurer
 
Joined: Oct 2011
Location: San Francisco, CA
Oddometer: 801
Couple of ?

I did some anti EPA surgery today on my -85 80 G/S (POs were sucker for stock I think) and wonder were this small tube go and if I should plug something. I went all around the air box and could not find any plug were it could have been?


I did installed some rubbers on the pegs.. Are they suppose to really stay with only the rubber elasticity???


Thanks!!
Prmurat is offline   Reply With Quote
Old 01-11-2013, 01:25 PM   #2
Airhead Wrangler
Adios Mexico
 
Airhead Wrangler's Avatar
 
Joined: Mar 2008
Location: Back in Seattle, FINALLY
Oddometer: 6,385
There should be a small hole in the airbox with a barb fitting which that attaches to. Despite the fact that I just removed one of those from a GSPD two weeks ago, I can't remember if it's in the front or back of the airbox. Don't forget to plug that hole in the airbox.
__________________
R80ST Gets The HPN Treatment
Seattle to TDF on an airhead

Current rides: HPN #834, '93 R100GSPD "red rocket", '73 R75/5 Toaster mongrel, '80 Ducati Pantah 500SL, '92 DR350, '67 Honda SS50, '80 Honda Chaly.
Airhead Wrangler is offline   Reply With Quote
Old 01-11-2013, 01:33 PM   #3
RomaDakota
Illuminatus!
 
RomaDakota's Avatar
 
Joined: May 2006
Location: Goldilocks Zone
Oddometer: 1,375


There should be a tee at the front of the airbox. If not, I have a complete airbox with all the smog shit still there if you are interested. If you are yanking all of this stuff, the drain plugs (crankcase or tranny) are the correct size to plug up the holes in the heads (IIRC). Just make certain you properly plug and seal the airbox.
__________________
КМЗ Dnepr MT11 // КМЗ M72 // ИЖ Planeta 5 // КМЗ MV750 // Урал М63 // BMW R1200GS 30th
RomaDakota is offline   Reply With Quote
Old 01-11-2013, 02:03 PM   #4
Kokopelli
Yeah, right!
 
Kokopelli's Avatar
 
Joined: May 2003
Location: Rapaura
Oddometer: 4,566
The peg should have some sort of nipple that fits through a hole. I have to say, these rubbers don't belong on a GS. They are bloody dangerous, when it's wet and muddy.
__________________
R1150GS
R80GS Basic
__________________
Kokopelli is offline   Reply With Quote
Old 01-11-2013, 02:06 PM   #5
Prmurat OP
Studly Adventurer
 
Joined: Oct 2011
Location: San Francisco, CA
Oddometer: 801
Thanks RomaDakota. Funny enough the plug for this tube did not look like this... So I unplugged the tubes at the carbs, cut them and put 5mm screws in them!
Prmurat is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:20 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014