ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-12-2013, 10:26 PM   #1
WANDERING KTM OP
Adventurer
 
Joined: May 2006
Location: PERTH,WESTERN AUSTRALIA
Oddometer: 87
Wiring help needed (1977 R100RS)

Hi All
before I ask my couple of questions I think I should give a little bit of history of my project and how I arrived at the problems I have today
I bought this 1977 R100RS off a bloke in my local pub, he had stopped riding it when it started making a loud rattling noise and after a quick tear down (he pulled the cylinders off) he had decided "its just f#$@ed mate" he was right, for anyone who cares here is the vin plate



and after a full tear down the cause of the loud noise was immediately evident



Yep thats the two pieces of crankshaft

seeing as we have all seen plenty of photos of these being rebuilt I will go straight to what it looks like today



so that brings me to my questions, I need to hook up the wires to the back of the ignition key but need to know what goes where, the terminals on the back of the key look like this



they are numbered 30 , 15 , 56 and 58 and i have four wires to connect to them



two green a red and a grey one in the front of the headlight bucket
can anyone help with some advise on what goes where ?

next up is a similar question for the alternator , every picture i have seen shows the three wires in a large plug but i have them all seperate can anyone please advise what colours go onto what pin



any help with these two questions would be greatly appreciated as I am at a bit of a standstill until
I get these hooked up

WANDERING KTM screwed with this post 01-12-2013 at 10:57 PM Reason: making photos work
WANDERING KTM is offline   Reply With Quote
Old 01-13-2013, 02:28 AM   #2
JRP
Old guy
 
JRP's Avatar
 
Joined: Apr 2004
Location: Hampden, MA
Oddometer: 1,469


This might help
__________________
"What could possibly go wrong? " The Jerk
2012 TE 250
2010 F 650 GS
1983 R 80 G/S
JRP is online now   Reply With Quote
Old 01-13-2013, 04:59 AM   #3
Smurfen
Airhead Traveller
 
Smurfen's Avatar
 
Joined: Feb 2007
Location: Ångermanland, Sweden
Oddometer: 66
This is a pic from my '79 100RT, but these wires for the charging should be the same I think.



For the ignition switch it should be:
Red wire goes on no. 30, live all the time.
Grey one goes on no. 58 for the parking light.
One green goes on no. 15 and should also connect to no. 15 on the connection block at he upper fuse. For ignition and starter button, some measuring may be needed here if it's not possible to see wich wire it is.
The other green should go on no. 56 for the lights. But this one you might have to test your way, may depend on what switch you have on the handlebar. If it is ligths on always when ignition is on.

Well, hope it is of some help.
__________________
Sven
Senior Airhead Mechanic
'79 R 100 RT

Smurfen screwed with this post 01-13-2013 at 05:22 AM
Smurfen is offline   Reply With Quote
Old 01-13-2013, 05:04 AM   #4
WANDERING KTM OP
Adventurer
 
Joined: May 2006
Location: PERTH,WESTERN AUSTRALIA
Oddometer: 87
Thanks

Excellent ! Thanks guys that will give me somewhere to start tomorrow
The wiring diagram is slightly different to what I have but I should be able to work something out
Thanks again
WANDERING KTM is offline   Reply With Quote
Old 01-13-2013, 05:05 AM   #5
bmwrench
Beastly Adventurer
 
Joined: Nov 2006
Oddometer: 1,934
The red wire attaches to one of the center terminals. The grey goes on 58. The green goes on 15. The second green goes on 56.
bmwrench is offline   Reply With Quote
Old 01-13-2013, 11:49 AM   #6
spo123
Man About Town
 
spo123's Avatar
 
Joined: Nov 2006
Location: North Shore Mass. USA
Oddometer: 647
The three wires to the three pin connector, on the alternator, can be connected in any combination......IT DOES NOT MATTER.
Good Luck.
__________________
spo
1973 /5 LWB Toaster
spo123 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:56 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014