ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-29-2013, 10:52 AM   #61
cavalier35 OP
Gnarly Adventurer
 
cavalier35's Avatar
 
Joined: Feb 2012
Location: Vancouver, WA
Oddometer: 125
Quote:
Originally Posted by elsalvadorklr View Post
I do not know that...13?

I misunderstood your last post...I think you are A OK!

let us know bud!

christian
My guess was 12mm, but that's just because the kits that have more adapters have 10mm, 12mm, 14mm and 18mm fittings.

Based on how the compression feels using the kicker, I'm leaning towards it being okay internally as well. I plan to ride 25-30 miles over the next few weeks and if the compression feels good and the valve gaps are in spec, I think I dodged a bullet with the sand!

Thank you for all your help ElsalvadorKLR, as well as, all the other members feedback.
cavalier35 is offline   Reply With Quote
Old 02-05-2013, 12:30 PM   #62
cavalier35 OP
Gnarly Adventurer
 
cavalier35's Avatar
 
Joined: Feb 2012
Location: Vancouver, WA
Oddometer: 125
Both my dad (BMW GS650) and brother (KLR650) have bikes and like to do motorcycle camping, so I took a ride up towards Mt. Saint Helens to do some scouting of the area. We plan to ride the first section of the Discover Route from Washington towards Canada (http://www.backcountrydiscoveryroutes.com/WABDR) this summer. Coming back, I think we plan to follow the map below which passes a couple dams and reservoirs.

The bike ran fine all day and didn't struggle to fire. I rode almost 75 miles total, but will check the valve clearances maybe this weekend. So far, I think the stator was the cause of the issue.

cavalier35 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014