ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-24-2014, 06:07 PM   #1
Dan E OP
n00b
 
Dan E's Avatar
 
Joined: Aug 2007
Location: Kent Wa
Oddometer: 9
F700GS Switch Off - Dash Power Pulse ?

2013 F700GS with 8300 miles. Power Pulse in gauges after turning the bike off. Turning the key to the off position, the dash goes blank after a few seconds as is normal. Approximately 15 seconds after the switch is off, there is a quiet 3 second growl from the gauge cluster as the tach and speedo needle pulse down, the clock and the odometer reading display for several seconds, then it all goes quite, the tach and speedo return to the zero spot, the clock and the odometer go blank.....then 15 seconds later it all starts the process over. It goes thru this cycle continuously when off, all day....all night. The clock on the dash looses time when the bike is off. In a 9 hour day while parked at work it looses about 2hr and 15 min.

With the bike running, it has not had a problem. When riding the bike, the bike runs fine, never looses power and has always started, no gauge power issues and the clock keeps accurate time while the bike is running.

This started a week ago Saturday 8/16, I took it to the BMW dealer on Tuesday for the fuel tank replacement and showed them this problem, they said they disconnected the battery during the fuel tank replacement and also re-flashed the ECU and said that after that they no longer saw the power problem I showed them. As I was gearing up to leave with the bike Wednesday 8/20, the bike growled and the gauges started doing the same thing. I showed it to the service mgr and the mechanic and they sent me on my way saying they had never seen it before, that they would contact BMW and get back to me. They indicated that it would be fine to continue driving it.

The bike is sitting in the garage, doing this cycle every 15-20 seconds, all day and all night when not being ridden. I ride to work most every day, so the battery is staying up, but its starting to make me worry about having this continuously cycling.

I have a week long trip starting out next Thursday before Labor Day, and another week long ride planned mid September. Not sure I can trust the bike with this occurring while out of state riding. Hoping that the BMW dealer will have some answer for me on Tuesday morning when they open...but not holding my breath.

I asked them if the battery was good, and they said they had tested it while they were at it and it was good, and not one that had needed replacing.

I have searched the threads for this issue but was unable to find it listed, or what to call it by definition.

All electrical accessories have been installed by the BMW dealer and have been on the bike for the 8300 miles. They include, Gerbing power lead, Garmin Nuvi 500 switched power, Clearwater Darla's.

Ideas ? / Direction to a post with same issue ?
Thanks

Dan E screwed with this post 08-24-2014 at 06:31 PM
Dan E is offline   Reply With Quote
Old 08-24-2014, 06:27 PM   #2
Reaver
Outta Here
 
Joined: Aug 2008
Oddometer: 2,401
This is one time I'd believe the Dealer in that it's the first time they heard of it. Certainly a rare failure. I would say the gauges are possessed and need an exorcism. I bet if you could swap them with another set it would prove it. It's possible it's caused by a different malfunction in another computer but I doubt it. The gauges get full time power to keep the time and date so an internal malfunction would be able to do that. Warranty for sure.

On another completely different note, there's a 700'800 gauge set for sale in the FM.
__________________
n00babies should be
Reaver is offline   Reply With Quote
Old 08-25-2014, 01:23 AM   #3
dpm
Gnarly Adventurer
 
Joined: Apr 2013
Location: Newtownards N.I.
Oddometer: 145
I wonder if something is stopping the CAN-BUS from going to sleep. Might be worth disconnecting accessories (regardless of who fitted them...) and see if that stops it.
dpm is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014