ADVrider

Go Back   ADVrider > Riding > Regional forums > Pacific Northwet - Where it's green. And wet.
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-16-2013, 09:29 PM   #1
12120 OP
Gnarly Adventurer
 
12120's Avatar
 
Joined: Apr 2012
Location: SW Washington USA
Oddometer: 314
Bike Master grips

Anyone have a problem with hot electrical smell from heated grips when they are newish? I have not used them on high much cause they get hot. Rode to work today and BRRRRRR. Grips on high. Some smelled hot when I got their, but could not tell what. Same when I got home tonight. BRRRRRRRRR. Same funny smell. Anyone else have similar thing?

Chris

Thought about turning them off and seeing if smell went away, but BRRRRRR.
__________________
If you find yourself in a fair fight, your tatics are wrong.
'83 XL 600r
12120 is offline   Reply With Quote
Old 01-17-2013, 10:28 AM   #2
effensteve
Enjoying the ride
 
effensteve's Avatar
 
Joined: Feb 2010
Location: The far east (of Oregon)
Oddometer: 533
I put a pair of the cheap ones on from cycle gear and had to move the resistor that goes to the Hot setteng, to where it would be untouched by any thing as it gets hot. At first I had it taped up and tucked away nice and neat, thought all would be well. While the bike was warming up I noticed actual smoke rising up from under my headlight cover. It was the glue on the tape melting off. I moved the resistor and tied it up so it wasn't touching anything and haven't had a problem since. I'll probably pull them off and get a quality set sometime in the near future though. Warm hands do still revive the memories of the smoke rising out of my headlight cover. Good luck
effensteve is offline   Reply With Quote
Old 01-17-2013, 08:22 PM   #3
12120 OP
Gnarly Adventurer
 
12120's Avatar
 
Joined: Apr 2012
Location: SW Washington USA
Oddometer: 314
FIxed

Hey duh. I found the stinking problem. The little plastic band on the frame downtube lost its bolt and had slipped down onto the exhaust header. Funny how these things always happen after you do a mod/repair and you assume that it has something to do with what you just changed. All good now.

Chris
__________________
If you find yourself in a fair fight, your tatics are wrong.
'83 XL 600r
12120 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:11 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014