ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-08-2013, 03:20 PM   #1
Dulsprtrider OP
Gnarly Adventurer
 
Dulsprtrider's Avatar
 
Joined: Sep 2008
Location: O.C. So Cal
Oddometer: 257
09 GSA Remus Hexacone/The smell of burning oil

My ridding buddy says he can always smell burning oil when he follows me.
I ride a 09 GSA with 33K miles, it has a full Remus Hexacone System including header. This system has over 10K miles on it. The problem is I can't find anyplace the oil is leaking and I've monitored the oil level very closely and it's does not seem to be burning any at all. I have not needed to add any oil ever between changes, including the last 2K miles since we've been monitoring this issue. The carbon build up at the rear of the can does not seem to be any more than normal. The bike does not smoke.
From time to time I can smell it when stopped at a light. Is this a symptom of the Remus system? If it is and all is well I can live with it. If not I need to find out the problem and get it fixed.
Any thoughts on why this is happening would be appreciated.
Thanks
__________________
Things turn out best for the people who make the best of the way things turn out.
Dulsprtrider is offline   Reply With Quote
Old 04-08-2013, 03:50 PM   #2
Mr Head
PowerPoint ADV
 
Mr Head's Avatar
 
Joined: Sep 2003
Location: Orange County, CA
Oddometer: 6,696
Transmission output seal?

Some 1200's had a breather not breathing for the transmissions.

That would be only a guess.
__________________
...Richard
" you may not be able to fix it with a hammer, but you'll damned sure teach it a lesson" - Anon
2010 KTM 990 Adventure R
Smugmug
Mr Head is online now   Reply With Quote
Old 04-08-2013, 08:53 PM   #3
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,668
Quote:
Originally Posted by Mr Head View Post
Transmission output seal?

Some 1200's had a breather not breathing for the transmissions.

That would be only a guess.

Likely the trans seal, though the engine has a couple seals that can weep. You will not see it as consumption since the amounts are so small.


Example, the counterbalancer shaft seal I am replacing now.

Jim
JimVonBaden is offline   Reply With Quote
Old 04-09-2013, 03:39 AM   #4
sarelp
Gnarly Adventurer
 
sarelp's Avatar
 
Joined: Aug 2008
Location: Southern Indiana
Oddometer: 140
What kind of oil do you use ?
__________________
" CARPE DIEM ! "
sarelp is offline   Reply With Quote
Old 04-09-2013, 06:32 AM   #5
Dulsprtrider OP
Gnarly Adventurer
 
Dulsprtrider's Avatar
 
Joined: Sep 2008
Location: O.C. So Cal
Oddometer: 257
oil

Maxima Extra 4 ful Synthetic. I've used this since the 12K mile mark.

__________________
Things turn out best for the people who make the best of the way things turn out.
Dulsprtrider is offline   Reply With Quote
Old 04-09-2013, 06:35 AM   #6
no5s
Terror at 2 mph
 
no5s's Avatar
 
Joined: Oct 2004
Location: Oceanside
Oddometer: 332
Rear shock leaking?
__________________
12 Super Tenere
84 R80 ST
64 R50/2
65 Triumph TR6 Desert Sled
65 Triumph T100SC TT Bike
no5s is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014