ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2013, 12:33 PM   #1
ride2little OP
MoveAlongNothingHere
 
ride2little's Avatar
 
Joined: Mar 2006
Location: Franklin, TN
Oddometer: 1,903
Fork Cap Removal Tip

Okay, so i swapped fork springs and put in some heavier fork oil. Everything wen as planned. that-is EXCEPT getting those darn fork caps removed. i buggered up cap #1 trying to get it loose. No luck. So I tired cap #2. Didn't bugger it up, but it wasn't coming loose either.
After a little break, I though about it , loosened up the top fork clamp (leaving the bottom tight) and they came of rather easily. Wish I'd have done that before I screwed up cap #1.

My tip of the day...

Loosen those top of the fork clamps FIRST. The caps should come off easily.


...proceed.
__________________
~MK~
BMWF800GS
KTM 400 EXC
AMA-262640
ride2little is offline   Reply With Quote
Old 01-27-2013, 03:11 PM   #2
Moto Mikey
Gnarly Adventurer
 
Moto Mikey's Avatar
 
Joined: Jun 2008
Location: On the road!
Oddometer: 445
Quote:
Originally Posted by ride2little View Post
Okay, so i swapped fork springs and put in some heavier fork oil. Everything wen as planned. that-is EXCEPT getting those darn fork caps removed. i buggered up cap #1 trying to get it loose. No luck. So I tired cap #2. Didn't bugger it up, but it wasn't coming loose either.
After a little break, I though about it , loosened up the top fork clamp (leaving the bottom tight) and they came of rather easily. Wish I'd have done that before I screwed up cap #1.

My tip of the day...

Loosen those top of the fork clamps FIRST. The caps should come off easily.


...proceed.

Yup. I actually just installed my HyperPro front spring kit and replaced the fork seals this morning. Overall pretty easy to do, though I did the same silly mistake as you and had to reinstall the fork to loosen the top fork cap.
__________________
Riding the Americas in 2013-2014:
http://www.moto-mikey.com
https://www.facebook.com/Moto.Mikey84
Moto Mikey is offline   Reply With Quote
Old 01-28-2013, 07:59 AM   #3
ride2little OP
MoveAlongNothingHere
 
ride2little's Avatar
 
Joined: Mar 2006
Location: Franklin, TN
Oddometer: 1,903
No. I left my tubes in the tree's. But I didn't loosen the top clamp so that the caps would come off. Prob was the caps wouldn't unscrew. That is until I loosened the top clamps. But I left the bottom clamps tight until that caps were loose.

How are you liking the new springs/oil? I'm loving the feel.
__________________
~MK~
BMWF800GS
KTM 400 EXC
AMA-262640
ride2little is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:25 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014