ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-07-2011, 05:20 PM   #1
sduquem OP
n00b
 
Joined: Mar 2011
Oddometer: 2
Cry Error with Tire pressure Monitoring (RDC)

Hello all!
... I have a problem with my RDC (tire pressure Monitoring system) in my BMW r1200gs 2009.
Yesterday I was riding and suddenly i have an error message in the control panel regarding tire pressure, and the surprise was bigger when i checked and i saw that the system was not transmitting any signal... appears something like this>: _ _ : _ _ .
A couple of months ago something similar happened and i turn off my bike in order to restart the computer... and the tire pressure monitoring system came back again...
But yesterday i tried almost 4 times and nothing

I checked in the user's manual and i found that i have to go to BMW authorized technical service....

Any advice before i go???
sduquem is offline   Reply With Quote
Old 03-08-2011, 02:28 AM   #2
crazyhawk99
Gnarly Adventurer
 
Joined: Mar 2008
Oddometer: 345
Quote:
Originally Posted by sduquem View Post
Hello all!
... I have a problem with my RDC (tire pressure Monitoring system) in my BMW r1200gs 2009.
Yesterday I was riding and suddenly i have an error message in the control panel regarding tire pressure, and the surprise was bigger when i checked and i saw that the system was not transmitting any signal... appears something like this>: _ _ : _ _ .
A couple of months ago something similar happened and i turn off my bike in order to restart the computer... and the tire pressure monitoring system came back again...
But yesterday i tried almost 4 times and nothing

I checked in the user's manual and i found that i have to go to BMW authorized technical service....

Any advice before i go???
According to the owner's manual (pg 36), if you get "RDC" and the dashes, it means that particular sender's battery needs to be replaced.
__________________
"Sometimes, it's hard to look cool..."
_______________________________________________
Current bikes:
2009 R1200GS
2009 Buell 1125CR
2002 HD Heritage Springer
2004 ZX-10R
2003 SV650
1988 Sporty 883 (cafe project)

Next Bike:
Hmmmm....
crazyhawk99 is offline   Reply With Quote
Old 03-08-2011, 05:52 AM   #3
Iron Rey
Oh shit, not him!
 
Iron Rey's Avatar
 
Joined: Mar 2008
Location: Crappleton, WI
Oddometer: 816
Is the yellow warning light on? I lost both senders once when I was on my way to the dealer of all places! They just ran the magnet by them and they started working again, if you are not by a dealer, go to any tire place (even WalMart) and have them run their activator by them...It should work. I am also assuming that you still have warrenty so as a last resort you should be fine there, but I doubt the batteries are bad.

Good luck!
__________________
2014 K1600GT Sport
2012 S1000rr
2010 GSA
1981 CB900C
I'm not a glass half empty or full guy, I am just happy to have the damn glass!
Iron Rey is offline   Reply With Quote
Old 03-08-2011, 03:43 PM   #4
sduquem OP
n00b
 
Joined: Mar 2011
Oddometer: 2
Thanks for your answers!
I am in business trip this week so i cannot try any of the advices until friday :(
Regarding the question if the yellow warning light is on, Yes the light is active all time :(
sduquem is offline   Reply With Quote
Old 02-02-2013, 11:47 AM   #5
lukeinlondon
Gnarly Adventurer
 
lukeinlondon's Avatar
 
Joined: Feb 2010
Location: Los Angeles, CA
Oddometer: 431
Hiya..picked up a used 10' GSA following the manual for instructions on how to use/find the RDC..when i scroll the onboard computer RDC does not come up? Aren't they standard on 10' GSA's? My battery is dying so not sure if this would affect it...
lukeinlondon is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:34 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014