ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-16-2013, 07:17 AM   #16
seniorasi
Banned
 
Joined: Mar 2009
Location: Edge of the light
Oddometer: 816
Quote:
Originally Posted by ultane View Post
Use steel valve stem caps with the rubber insert so that they form an airtight seal when screwed down securely on the valve stem. Otherwise the centrifugal force of the wheal spinning can open the schrader valve enough to let air escape when at highway speeds.




Sent from my party line rotary dial iPhone using Tapatalk
I would think the opposite is true! CF would cause the valve to seat more fully.
seniorasi is offline   Reply With Quote
Old 02-16-2013, 07:17 AM   #17
marcus-st12
frenchy
 
marcus-st12's Avatar
 
Joined: Jul 2008
Location: Ottawa, ONT,CANADA
Oddometer: 209
My buddy had a rear heidenau replaced by the company cause it leaked air thru the sidewall itself....little bubbles coming thru the sidewall. They replaced the tire.
marcus-st12 is offline   Reply With Quote
Old 02-16-2013, 11:32 AM   #18
feldjäger
Gnarly Adventurer
 
feldjäger's Avatar
 
Joined: Jun 2012
Location: Las Vegas, NV
Oddometer: 131
Quote:
Originally Posted by Yeahbaby View Post
Have you checked the valve stem itself. This year on the highway north from Yakima, I was running normal speeds minding my own business. I had a sudden deflation of a brand new tire. WTF, When I stopped I could find no nail or punctures. Couldn't figure it out. When I brushed my hand against the valve stem, voilà. Found the problem. Not a split or tear on the valve stem rubber a one would think. The metal stem de-vulcanized from the surrounding rubber. With the remaining air in the tire, it actually was spit out on to the ground. Yes, I have witnesses! Try to explain that one. So for now on, every 2nd tire will get a new valve stem.

Had this happen to me as well. Not fun forking out money for a new tire either.
feldjäger is offline   Reply With Quote
Old 02-17-2013, 09:53 AM   #19
scooteraug02
Dog Rancher
 
scooteraug02's Avatar
 
Joined: Feb 2003
Location: Atlanta, GA
Oddometer: 4,290
Call this guy http://www.advcycleworks.com/ if it isn't the valve stem.

He thinks Heidenaus are perfect and has probably mounted 100s +
__________________
scooteraug02 is offline   Reply With Quote
Old 11-09-2013, 06:39 PM   #20
Bruz
Adventurer
 
Bruz's Avatar
 
Joined: Feb 2012
Location: NSW/ACT Australia
Oddometer: 27
Hidenau K60 Scout front tyre pressure loss.

Thanks for this info Guys. My complaint is similar. New bike and now new Hidenau. Looses pressure at higher speeds. Ie at 140 k burst dropped from2.0 bar down to 1.6. Will go pull it apart and see what I can find!
__________________
Bruz is offline   Reply With Quote
Old 11-10-2013, 07:17 AM   #21
Old_Don
Slacker
 
Old_Don's Avatar
 
Joined: Nov 2008
Location: Livermore, CA.
Oddometer: 28
I had a Heidenau front lose pressure and I almost crashed on a trip. Tire pressure was 36 pounds in the morning before the air loss. Previously, the tire had seemed to be losing about 3 pounds a day but I didn't think much of it, just slightly concerned. When I dropped below 25 mph from the highway the tire came off the rim, only providence kept me up with the wife on the back. I was in the middle of nowhere, well, I call 1 mile from Jordan Valley, OR. nowhere...

A good samaratin gave me a ride onto town to the gas station, picked up an air tank and used that to reseat the bead and drove the 1 mile to the station. Filled the tire with Slime, air again, and rode about another hour to Idaho to a motorcycle dealer for a new tire. I had to stop every 20 minutes and add about 10 pounds of air each time. Arriving at a hotel and looking at the tire I could see about a dozen slime tracks coming out of the bead. Some of that may have been caused by the tire coming off.

Needless to say I loved the Heidenau tires and thought it was a fluke, so after My TKC-80 wore out I installed another Heidenau on the front. I also bought a tire pressure monitoring system.

Well, what do you know, This front leaked also!!! Watching the pressure monitor it seemed to be dropping about 2 PSI per hour, on the highway, and 1 psi if I pulled hard on the front brake to a stop from 55 mph! Im now serously annoyed with this tire! My solution was to just put a tube in the front as the valve stem is in the center of the rim. Both K60 rears have been fine.

I will probably continue with the TKC front and K60 rear which is actually a great combination.
__________________
Don
2001 - 1150GS, 2014 - 800GSA
IBA #31843
Old_Don is offline   Reply With Quote
Old 01-24-2014, 02:56 AM   #22
Bruz
Adventurer
 
Bruz's Avatar
 
Joined: Feb 2012
Location: NSW/ACT Australia
Oddometer: 27
Had a similar experience recently with the same front tyre. At sudden burst of speed front tyre would drop upto 10 psi instantly. Thanks to the BMW TPC it was all monitored! After removing the wheel and reseating the bead several times we finally removed the tyre to find the bead damaged. New tyre!!! The guys in Mittagong did the right thing and replaced it FOC.


Sent from my iPad with ifumbs using Tapatalk
__________________
Bruz is offline   Reply With Quote
Old 01-24-2014, 06:37 AM   #23
Ron from BC
Beastly Adventurer
 
Ron from BC's Avatar
 
Joined: Jun 2008
Location: Vancouver Island
Oddometer: 1,300
+1 valve stem

Not saying this is the reason but I too had experienced some gradual air loss on my K60's. When I put new ones on last April I also took the opportunity to install new valve stems (90 degree ones) and since then that unusual air loss has gone.
__________________
'02 BMW R1150 GSA
'06 Kawasaki KL250H Super Sherpa
Ron from BC is offline   Reply With Quote
Old 01-24-2014, 06:56 AM   #24
mefly2
Beastly Adventurer
 
mefly2's Avatar
 
Joined: Jun 2010
Location: Big Sky Country
Oddometer: 1,157
Quote:
Originally Posted by stevie88 View Post
This thread is going to the dogs.
...speaking of barkbusters ...
__________________
----------------> jer-
30+ years with RTs...then to F/GS; now *Finally*
the BMW: R1200GSW, factory low seat & lower crash bars;
Touratech: Upper Crash Bars, big foot, pannier rack, ZegaPro panniers;
Fuzeblock, Rigid Dually D2 + yellow covers; Wunderlich bar risers w/ Q-adjust
mefly2 is offline   Reply With Quote
Old 01-24-2014, 05:32 PM   #25
Ken Fritz
Beastly Adventurer
 
Joined: Oct 2002
Location: Orangevale, CA
Oddometer: 1,004
Thumb 90 degree aluminum valve stems

They solved the problem fo valve stem separation (metal core comes loose from the rubber stem).

I also found that the stiff bead on the K60s requires a very clean rim - steel wool the seating area and make sure you have neither nicks nor rubber left on the rim from the previous tire.
Ken Fritz is offline   Reply With Quote
Old 01-24-2014, 07:25 PM   #26
birtwistle
n00b
 
Joined: Sep 2008
Location: Barrie, On. Canada
Oddometer: 3
I will never buy another pair of them. I had the same issue of losing pressure at weird times on my front tire-very dangerous. My theory is the tire would get a bit low on pressure, and when I hit something hard it would burp air out and then the bead would be compromised and then the majority of air would escape. The tire is very long lasting, but really buzzes around 100 kph. The sound then seems to disappear again around 120kph. Mine were the first generation, and I'd heard some issues had been sorted by Heidenau. Too many excellent tires are available by other manufactures to risk, literally death on this tire. A tire that needs a special procedure in mounting is ridiculous.
birtwistle is offline   Reply With Quote
Old 01-24-2014, 10:17 PM   #27
cnj3
Adventurer
 
Joined: Dec 2008
Location: houston
Oddometer: 46
I've used three sets of Heidenau's. On first set, would lose 3 or 4 pounds per week. Installed next set with tire bead sealer and never lost pressure again
cnj3 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014