ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-13-2013, 06:13 AM   #1
lossa OP
n00b
 
Joined: Feb 2013
Oddometer: 2
690 timing?

hi all, im after some advice

i have a 08 690, its had cam follower failure, so rockers have been changed and timing chain as well as the big roller bearing, i didnt lock the engine down and ive lost the timing:(

so im in need of help to set it back up, i set tdc using the flywheel, used the timing marks on the cam and rotated it a few times to make sure the valves dont hit the piston, it really struggles to start, the pump primes and ive got spark, so im thinking it must be a timing issue??

can we start at the fly wheel and go from there, i cant see any timing marks except for a hole on the inside of the rotor

help!!!!
lossa is offline   Reply With Quote
Old 02-13-2013, 03:38 PM   #2
ericrat
Beastly Adventurer
 
Joined: May 2007
Location: Cincinnati, OH
Oddometer: 1,086
Sweet jesus

Sweet Jesus, you are noob. Let's get things in order first, beer and bacon sandwiches all around, PRONTO.
In the future please mention the make of your motorcycle when asking for help.

You MIGHT get a better response under, bikes, Orange Crush ASSUMING that 690 is a KTM, I am just guessing. You might here too.

Lastly, there are three holes in the camshaft sprocket. Position the middle hole straight up at the 12:00 position. It should be DEAD CENTER on the camshaft bracket screw.

Check you Private Messages.

Good luck, and I wouldn't start in until you are sure it is lined up, and not just from me, I don't own a KTM.

Eric
__________________
Have you visited ride reports lately ?. click HERE
ericrat is offline   Reply With Quote
Old 02-13-2013, 04:07 PM   #3
9Dave
Bazinga!
 
9Dave's Avatar
 
Joined: Aug 2005
Location: Central Ohio
Oddometer: 12,616
Moved to Thumpers......
__________________


dunno.....
9Dave is offline   Reply With Quote
Old 02-14-2013, 03:33 AM   #4
lossa OP
n00b
 
Joined: Feb 2013
Oddometer: 2
Quote:
Originally Posted by ericrat View Post
Sweet Jesus, you are noob. Let's get things in order first, beer and bacon sandwiches all around, PRONTO.
In the future please mention the make of your motorcycle when asking for help.

You MIGHT get a better response under, bikes, Orange Crush ASSUMING that 690 is a KTM, I am just guessing. You might here too.

Lastly, there are three holes in the camshaft sprocket. Position the middle hole straight up at the 12:00 position. It should be DEAD CENTER on the camshaft bracket screw.

Check you Private Messages.

Good luck, and I wouldn't start in until you are sure it is lined up, and not just from me, I don't own a KTM.

Eric
lol not a noob, just stuck, ive done hundereds of singles before, this has me stumped, thanks for the pm:)
ive got the manuals already, i didnt read them first, i should have read it first, even my berg hasnt caught me out lol

it trys to fire, the plug is piss wet through, im assuming the fi doesnt need timing, me thinks its spraying on bdc, manual isnt that helpful if youve lost the flywheel pos

any other ideas?


lossa
lossa is offline   Reply With Quote
Old 02-14-2013, 06:29 AM   #5
MrHix
Gnarly Adventurer
 
MrHix's Avatar
 
Joined: Mar 2012
Location: MO
Oddometer: 368
Quote:
Originally Posted by lossa View Post
lol not a noob, just stuck, ive done hundereds of singles before, this has me stumped, thanks for the pm:)
ive got the manuals already, i didnt read them first, i should have read it first, even my berg hasnt caught me out lol

it trys to fire, the plug is piss wet through, im assuming the fi doesnt need timing, me thinks its spraying on bdc, manual isnt that helpful if youve lost the flywheel pos

any other ideas?


lossa
I don't think it is firing on BDC, the ignition pickup is not related to cam position, it reads off the crank IIRC. Don't the bikes fire on both the "approaching TDC" cycles? Have you checked the 2 wires that go to the coil? On my 690, it is easy to get the coil's spade connector between the connector and the silicone cover instead of in the grip of the female connector.

Good luck,

MrHix
MrHix is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:28 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014