ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-12-2013, 03:19 PM   #1
990-rampage OP
n00b
 
990-rampage's Avatar
 
Joined: Feb 2013
Location: 14 37′ 22.48″ N, 90 31′ 53.33W
Oddometer: 3
Gas consumption problem on 990 adventure

Hi guys I'm new to the forum, and the first thing I need is help. I have a problem with my '08 990 adventure it is just consuming the gas from the right tank. I haven't tried anything jet to fix it, it just happend to me this weekend, but is very annoying because it dropped my fuel range to half.
990-rampage is offline   Reply With Quote
Old 02-12-2013, 03:33 PM   #2
SCflyer
Beastly Adventurer
 
SCflyer's Avatar
 
Joined: May 2007
Location: Back in NC
Oddometer: 1,602
Maybe you've checked but...Is the fuel valve on for the tank? New to the 990s as well and wondering why it would not pull from the left since the pump is in there but maybe that's just a place to put it.
__________________
"Not all those who wander are lost" J.R.R. Tolkien
SCflyer is offline   Reply With Quote
Old 02-12-2013, 04:47 PM   #3
It'sNotTheBike
Banned
 
Joined: Jul 2011
Oddometer: 704
Check all the tank vents.
It'sNotTheBike is offline   Reply With Quote
Old 02-13-2013, 04:35 AM   #4
990-rampage OP
n00b
 
990-rampage's Avatar
 
Joined: Feb 2013
Location: 14 37′ 22.48″ N, 90 31′ 53.33W
Oddometer: 3
Sorry the tank thats getting dry is the left one, and the right is remaining full.
990-rampage is offline   Reply With Quote
Old 02-13-2013, 04:42 AM   #5
BroodRooster
Adventurer
 
BroodRooster's Avatar
 
Joined: Oct 2011
Location: Haarlem, Netherlands
Oddometer: 77
Quote:
Originally Posted by 990-rampage View Post
Sorry the tank thats getting dry is the left one, and the right is remaining full.
Check fuel valves on both tanks. One of them (or both) is probably closed.
BroodRooster is offline   Reply With Quote
Old 02-13-2013, 05:31 AM   #6
SauceSquatch
Gnarly Adventurer
 
SauceSquatch's Avatar
 
Joined: Aug 2011
Location: Austin, TX
Oddometer: 251
Quote:
Originally Posted by BroodRooster View Post
Check fuel valves on both tanks. One of them (or both) is probably closed.
+1

Happened to me last week after I changed the oil, didn't open them up all the way. They are at the bottom of the tanks by the skid plate.
__________________
2010 KTM 990 Adventure
2006 DRZ
1978 Harley FX cut down
SauceSquatch is offline   Reply With Quote
Old 02-13-2013, 12:37 PM   #7
TA-Zappa
Gnarly Adventurer
 
TA-Zappa's Avatar
 
Joined: Nov 2004
Location: Stockholm, Sweden
Oddometer: 163
Happened to me last time I had the bike in for service, therefor I do my own wrenching on the bike after that...

/Zappa
__________________
'05 950 Adv S - 73000km
'14 Beta RR 350 - 15h
'14 Beta RR 350 - 2h (Stolen)
'09 250 EXC-F SixDays - 184h (Stolen)
'98 XL600V Transalp - 86000km - SOLD
TA-Zappa is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:28 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014