ADVrider

Go Back   ADVrider > Riding > Regional forums > West California, the desert southwest and whatever is left
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-17-2013, 04:26 PM   #1
Mendodave OP
Road Scholar
 
Joined: May 2005
Location: North Coast California, M/C Heaven!
Oddometer: 864
No spark in Tehachapi

Hey all

I am on the way home from a quick desert ride to Lake Havasu...I was trying to get home before the storms hit in Nor Cal on Tuesday, but I am stuck here in Tehachapi.

I was running really low on gas due to headwinds and high speeds, so I thought it was just out of gas...the bike died as I was pulling off Hwy 58 to tank up. I pushed it to the gas station, filled it up, and it won't start. Cranks fine, battery fine, lights all fine, not one spark.

I put an aftermarket coil that was on another bike, that could be it. I've got about 5k miles on that coil, but dunno what else it could be. Naturally I have no spark plug wrench the size I need.

This is my R80G/S

It looks like a Uhaul home.

Ran great all the way here!

I pushed it to the La Quinta Inn and am consulting my internet buddies while drinking a grain beverage...thankful I am not out in the Mojave



Mendo
__________________
MSF RiderCoach
'81 R80G/S 'Moby'
'82 CT110 "Postie'
Mendodave is offline   Reply With Quote
Old 02-17-2013, 05:35 PM   #2
StmbtDave
AKA Invisible Dave
 
StmbtDave's Avatar
 
Joined: Aug 2005
Location: Loveland, CO summer - Green Valley, AZ winter
Oddometer: 2,851
My first suggestion would be the coil. You didn't say if it was raining but my buddies R100GS died in a rain storm and that was the problem. Pull the tank and take a good look at the coil for cracks.
__________________
Why are we stopping? We don't have time for that!
StmbtDave is offline   Reply With Quote
Old 02-17-2013, 11:19 PM   #3
Off Limits
Banned
 
Off Limits's Avatar
 
Joined: Jun 2009
Location: Camp Snoopy
Oddometer: 3,266
Side stand switch?
Off Limits is offline   Reply With Quote
Old 02-20-2013, 02:06 PM   #4
Mendodave OP
Road Scholar
 
Joined: May 2005
Location: North Coast California, M/C Heaven!
Oddometer: 864
It was the coil

Hey all

I rented a Uhaul and hauled my hiney home...put my old coil on and she sparked right to life.

totally hammered a tumbleweed in the Uhaul, major headwinds near Santa Nella...first thought was "Glad its a rental!"

semis leaning over ahead, semi passing on the left, three tumbleweeds approach from the left...I nailed the middle one...

now, I probably would not have been on I-5 if the bike had been running...but....

__________________
MSF RiderCoach
'81 R80G/S 'Moby'
'82 CT110 "Postie'
Mendodave is offline   Reply With Quote
Old 02-21-2013, 09:13 AM   #5
oneway
Gnarly Adventurer
 
Joined: May 2008
Location: Tehachapi, CA when I'm home
Oddometer: 347
Sorry I just saw this thread. I live in Tehachapi and would have been glad to help. Sorry!!
oneway is offline   Reply With Quote
Old 02-22-2013, 11:45 AM   #6
Mendodave OP
Road Scholar
 
Joined: May 2005
Location: North Coast California, M/C Heaven!
Oddometer: 864
Thanks!

Quote:
Originally Posted by oneway View Post
Sorry I just saw this thread. I live in Tehachapi and would have been glad to help. Sorry!!
no worries, I had to be home for work on Wednesday, could not miss it. I also wanted to get the hell off the hill before that storm hit Monday night.

it was a bad coil, the bike runs fine now.

Mendo
__________________
MSF RiderCoach
'81 R80G/S 'Moby'
'82 CT110 "Postie'
Mendodave is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:08 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014