ADVrider

Go Back   ADVrider > Bikes > Orange Crush > Crazy-Awesome almost Dakar racers (950/990cc)
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-03-2013, 02:47 AM   #1
biggus OP
Gnarly Adventurer
 
biggus's Avatar
 
Joined: Mar 2007
Location: Ubon Ratchathani, Thailand
Oddometer: 376
Chirpping

Have the OEM Alarm on my 950 and it is giving me troubles.

Bike was in storage for 8 months with battery removed. I did not immobilize the alarm as they say to do, forgot.

I am sure the accumulator battery is dead so I have been charging that up with the ignition on and frequent starting of the bike so the battery does not run down. While with the ignition on and bike not running the alarm will "chirp". I try the remote but it will do nothing, battery has been changed. No hazards, no panic alarm, no nothing. The LED on the remote lights when buttons are pushed.

I have disconnected the wire from ACC1 and reconnected, removed the pin connector from the alarm box and reconnected still nothing.

I did have a voltage rectifier that I caught going bad, seen the voltage starting to creep while sitting at idle on 2 occasions, no more than 17 volts and for not that long. VR has been replaced.

Is there a "reset" button or something? Something that could of got fried on the inside? Accumulator battery just not charged enough?

Help
biggus is offline   Reply With Quote
Old 03-03-2013, 05:29 AM   #2
Alex_RO
Wanderer
 
Alex_RO's Avatar
 
Joined: Apr 2007
Location: Romania, Bucharest
Oddometer: 205
Maybe this will help

The user manual for the Meta Defcom T alarm ( this should be the Powersports alarm... you may want visually check).



Manual link.

Please post some feedback, I'm planning on purchasing the same alarm in the very close future.
Alex_RO is offline   Reply With Quote
Old 03-03-2013, 07:43 AM   #3
biggus OP
Gnarly Adventurer
 
biggus's Avatar
 
Joined: Mar 2007
Location: Ubon Ratchathani, Thailand
Oddometer: 376
That is not the one.

I have the one they sold during 2007 for the 950.
biggus is offline   Reply With Quote
Old 03-03-2013, 09:27 AM   #4
Alex_RO
Wanderer
 
Alex_RO's Avatar
 
Joined: Apr 2007
Location: Romania, Bucharest
Oddometer: 205
This one ?

Is it this one?




Seems to be a Softline Alarm (looks a LOT like these ) but I'm not sure which exact model it is. Can't seem to locate a user manual section on their site either.

Maybe you can send them an email and see if they can provide you with one?

Alex
Alex_RO is offline   Reply With Quote
Old 03-03-2013, 04:41 PM   #5
biggus OP
Gnarly Adventurer
 
biggus's Avatar
 
Joined: Mar 2007
Location: Ubon Ratchathani, Thailand
Oddometer: 376
Quote:
Originally Posted by Alex_RO View Post
Is it this one?




Seems to be a Softline Alarm (looks a LOT like these ) but I'm not sure which exact model it is. Can't seem to locate a user manual section on their site either.

Maybe you can send them an email and see if they can provide you with one?

Alex
That is the one. A difficult bugger to find info on.
biggus is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:06 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014