ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-20-2013, 09:24 PM   #16
rdwalker
Beastly Adventurer
 
Joined: Jan 2005
Location: The Badlands (of NJ)
Oddometer: 2,531
Quote:
Originally Posted by DLvid View Post
Thanks, guys. I will perform the checks mentioned and get back to you.
The first thing I did was to replace the fuel pump. Nothing like spending $500 to cover a $15 dollar relay... ...
This deed is done, but before you spend any more money on your bike parts, check for the available alternates to OEM. You'd be surprised how much you can save.

A great source is Beemer Boneyard - not only used parts, but also many new ones. Here is the link. They do carry fuel pumps etc. for most models.
Here is an example: oilhead Valeo starter motor is $200, Hall sensor $230.
rdwalker is offline   Reply With Quote
Old 03-04-2014, 07:19 PM   #17
DLvid OP
Adventurer
 
Joined: Feb 2003
Location: Just north of San Francisco
Oddometer: 37
Hi all. Wow, it's been a while but the problem has been found. There is a diode related to the Motronic and most of the relays that was failing. My hat is off to Mike at Moto Marin for having the courage to tear apart the fuse box, find the diode, test it and confirm that when warm it was allowing voltage to flow in two directions (not what a diode does). Since this find and repair all is well.
__________________
No good deed goes unpunished.
DLvid is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:02 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014