ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-13-2013, 01:46 PM   #1
Alejo OP
Gnarly Adventurer
 
Alejo's Avatar
 
Joined: Apr 2011
Location: Costa Rica Centro America
Oddometer: 181
Failure on my bike - any help???

Sorry if this has been asked before.

My bike a 990 07 60.000km on the clock, it is been malfunctioning for about 3k.

when it gets 3.000 rpm it starts to have a erratic acceleration, it goes up and down radically.... some other times when I stop at the red light the bike has an erratic idle usually around 2000 and 2500 rpm

any idea of what is happening right here would appreciate.

Alejo
__________________
Once you ride Off road you will never want to go on road again

Alejo From Costa Rica Centro America
Alejo is offline   Reply With Quote
Old 03-13-2013, 02:08 PM   #2
Dusty
Beastly Adventurer
 
Dusty's Avatar
 
Joined: Jun 2007
Location: Bismarck
Oddometer: 1,168
Have the fuel filters ever been changed? Dirty filters have been know to cause weird symptoms.
Throttle cables adjusted properly and move freely.
TPS out of adjustment.
Sometimes just a reflash of the ECU map and the 15 idle-reset will help.
Dirty air filter.

just a few i can think of now.
__________________
Originally Posted by d0gWateR
Vagrant, vagabond, transient, hobo, bum. But park a motorcycle next to him and PRESTO! He's an advrider!
Dusty is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014