ADVrider

Go Back   ADVrider > Riding > Regional forums > Canada
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-04-2013, 06:26 PM   #76
swinada
Adventurer
 
swinada's Avatar
 
Joined: Apr 2008
Location: Sunshine Coast
Oddometer: 73
Quote:
Originally Posted by hannes vg View Post
Got still enough (power) on the road
It's not that dirty or should i take everything out of there
My first guess would also be your airfilter. Take it out and wash it and reoil. Gas works fine for washing it and I'm sure you'll find somebody around there with a bit of filter oil.
Good luck, have you gotten any sunshine yet? It is nice and sunny down here
swinada is offline   Reply With Quote
Old 06-04-2013, 07:11 PM   #77
Randaroo
Randaroo
 
Randaroo's Avatar
 
Joined: May 2010
Location: pemberton BC
Oddometer: 11
my klr canundrum(s)

well its good to hear you didn't drown up there, hope ya dry out and can see the rest of yer trip through dry glasses.
ummm, it occurs to me the KLR loves to have that sticky(stuck open) cable-to-switch on the kick stand, fuggn thing caused me a load of grief until i disconnected it.(pull the cover and remove the pin on the end of the cable and shove the sticky switch up, closed) its worked perfect eversince. also that stupid clutch switch in the clutch lever, sometimes it won't close(stuck) and needs to be by-passed.
Davids float boal draining also could be the solution. a splash of Methyl in yer gas will help with that too. that over priced Seafoam stuff works good too.
I just mowed the front feilds here, sunny as heck, love'n it.
Chowder
Randaroo is offline   Reply With Quote
Old 06-04-2013, 10:31 PM   #78
2Trider
Gnarly Adventurer
 
Joined: Jul 2008
Location: Hazelton BC
Oddometer: 265
Glad you made it into Telegraph

As stated Sounds like water in the gas....turn fuel to reserve and drain the carb for a minute or two... hopefully letting any water in the tank flow out as well

Good luck and was good to see you.
2Trider is offline   Reply With Quote
Old 06-05-2013, 08:27 AM   #79
H96669
A proud pragmatist.
 
H96669's Avatar
 
Joined: Nov 2009
Location: Hiding off Hwy 6, B.C.
Oddometer: 4,049
I think your bike has the Vacuum fuel petcock. I'd look at that for sure the diaphragm or vacuum line may be damaged. Lots of the fuel up there also comes from the same Husky/Mohawk refinery in PG and does contain Ethanol.They seemed pretty lax on labeling the pumps up that way for the "may contain Ethanol".

I sure got crap gas around there last year and that plugged my filter.Don't know if you have inline fuel filters but what I know for sure is that water in the gas may plug them if they are the cheaper "paper type" variety. Water swells the media and plugs the filter.

Good luck...looks like the weather is improving. Time for a quick run up that way if Fedex shows up this week with my new tires.
__________________
Have tools, will travel!
H96669 is offline   Reply With Quote
Old 06-05-2013, 09:17 AM   #80
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
we drained the carb. all looks clear, no dirt and smell's like gas.
if my kickstand is up i still can crank it over so it has connection.
if the biks is running i can drive 100K without it shutting down on me it got the same power as before.
it's just the starting that's screwed over. after some time of cranking it and giving some throttle it would fire up. but then the problem is if i try to long my batterie runs out. had to jump it a couple of times. maybe the batterie isn't charging anymore.
but it's in a shop now and probably have to pay a sh*tload of money.
and not shure if they find the problem.
i tryed with a mecanic yesterday. he was thinking of taking the carb out to clean it. but he didn't have the time. and i'm not that great when it comes to that stuff so......
hannes vg is offline   Reply With Quote
Old 06-05-2013, 09:20 AM   #81
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
and there is spark but i dont think it's a good spark but the other guy's here think it is. even with the new sparkplug it's kinda look weak to me. it's not bright blue. but sometimes the bikes starts up so...
hannes vg is offline   Reply With Quote
Old 06-05-2013, 02:10 PM   #82
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
They say it's the coil. Shipping waiting till monday hopefuly
hannes vg is offline   Reply With Quote
Old 06-06-2013, 09:23 PM   #83
swinada
Adventurer
 
swinada's Avatar
 
Joined: Apr 2008
Location: Sunshine Coast
Oddometer: 73
did you get that coil in?
When were the valves last checked and adjusted in your bike? Tight valves can cause starting problems too.
swinada is offline   Reply With Quote
Old 06-09-2013, 11:35 AM   #84
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
the coil should arrive tomorow. let's hope it's gonna work. i wanna ride again. the weather is been great the last couple of days. whitehorse is a nice town, but staying here for 5 days without transportation that kinda sucks. let's hope that tomorow everything will be fixed.

greetz hannes
hannes vg is offline   Reply With Quote
Old 06-09-2013, 12:54 PM   #85
swinada
Adventurer
 
swinada's Avatar
 
Joined: Apr 2008
Location: Sunshine Coast
Oddometer: 73
Quote:
Originally Posted by hannes vg View Post
the coil should arrive tomorow. let's hope it's gonna work. i wanna ride again. the weather is been great the last couple of days. whitehorse is a nice town, but staying here for 5 days without transportation that kinda sucks. let's hope that tomorow everything will be fixed.

greetz hannes
Oh you're in Whitehorse, I thought you're still in Dease Lake. Let's hope the coil is all you need. If you're going to be stranded any longer up there send me an email and I'll send you an address of some friends in Whitehorse.
swinada is offline   Reply With Quote
Old 06-09-2013, 01:08 PM   #86
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
Quote:
Originally Posted by swinada View Post
Oh you're in Whitehorse, I thought you're still in Dease Lake. Let's hope the coil is all you need. If you're going to be stranded any longer up there send me an email and I'll send you an address of some friends in Whitehorse.

ok, thanks!!!!
hannes vg is offline   Reply With Quote
Old 06-10-2013, 03:05 PM   #87
MitchG
Iron Collector
 
MitchG's Avatar
 
Joined: Apr 2012
Location: Fort Simpson, NT
Oddometer: 400
Hello Hannes I am at Mitchs in Fort Simpson and just now see your problems....Whitehorse is a good city to be stuck in are you at the Robert Service campground? As for the valves they were set at the loose end of the specifications. I,ll be riding down the Liard river trail in a couple of days after visiting the Nahanni.

Cheers Cal
__________________
Life is short, don't waste it....now get out there!
MitchG is online now   Reply With Quote
Old 06-11-2013, 06:58 PM   #88
hannes vg OP
Adventurer
 
Joined: Jan 2013
Location: belgium
Oddometer: 59
Back on the road.
What a great feeling.
But the bike it's still acting weird when i start it.
But i'm in haines now, soooo nice and sunny.
Pics on the way

Greetz
hannes vg is offline   Reply With Quote
Old 06-11-2013, 08:08 PM   #89
Mike Ryder
Kriegerkuh
 
Mike Ryder's Avatar
 
Joined: Oct 2003
Location: Peachland B.C. Canada
Oddometer: 861
Yahooooooo
__________________
Yes I am quite serious.
Mike Ryder is offline   Reply With Quote
Old 06-12-2013, 07:45 AM   #90
gunnerbuck
Island Hopper
 
gunnerbuck's Avatar
 
Joined: Nov 2005
Location: N.V.I, B.C.
Oddometer: 3,598
Quote:
Originally Posted by hannes vg View Post
Back on the road.
What a great feeling.
But the bike it's still acting weird when i start it.


Greetz
It great that your back underway, but not so good that your engine problems were not fixed?

Did anyone get around to cleaning the carb? Was a new spark plug cap installed with the new coil?
gunnerbuck is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:33 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014