ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-23-2013, 03:18 PM   #46
ADK
WANDRNG, WONDRNG...
 
Joined: Dec 2005
Oddometer: 8,057
Cool2

ADK is offline   Reply With Quote
Old 03-23-2013, 07:00 PM   #47
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,127
Quote:
Originally Posted by Scootern29 View Post

While I was waiting for stuff to dry I sprayed the manifold with Plasti-Dip. I had very minor surface cracks and this stuff fills them up and creates a nice smooth finish. I have used this on a few manifolds and it works great. 3 or 4 coats and you are done.

That Plasti-Dip is a great idea! My intake is intact but cracked and old looking. I will give it a few coats of Plasti-Dip. Thanks!
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 03-23-2013, 07:35 PM   #48
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
Read the instuctions. It has to be real clean to make it work.
Scootern29 is offline   Reply With Quote
Old 03-28-2013, 01:18 PM   #49
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,127
flywheel

Scooter, do I need a puller to get this flywheel off?


If so, what kind do I need to buy? A flywheel puller?
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 03-28-2013, 04:29 PM   #50
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
I posted a comment in your thread. DO NOT loose that nut. Yamaha won't have any till the end of May. Ask me I know.
Scootern29 is offline   Reply With Quote
Old 03-28-2013, 04:50 PM   #51
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
So I went ahead and got the piston in the motor.



It turns into a blur from here. For some reason I turn the crank and it won't move. WTF. I am freaking out big time. I am thinking the thrust washer on the crank maybe? Not it as it spun until I put the clutch cover on. I took the cover off and it spins freely. I pulled the clutch off and re- installed it and for some reason it wasn't seated all the way. It was hitting on the cover. I spun the basket and it works fine.



Made sure the plates were lined up and the pressure plate aligns with the arrows on the basket, and buttoned up the clutch cover.



All fixed................I think.

We are havin some things now. It spins freely. So I put the clutch back on. The next day I figured I would check the shifting and operation of the motor to see if it spins freely. Problem #2........it won't shift properly.

Off comes the side cover and clutch again. I spend about 2 hours trying to get the shift drum and the shift linkage timed. The Haynes book I have is of not much use. It tells you to time the linkage but not where to align the shift drum. Now the damn thing works.

It is craydds' fault. He jinxed me in his 400 build thread. I just know it. No Anchor Steams for him from me.
Scootern29 is offline   Reply With Quote
Old 03-28-2013, 04:57 PM   #52
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
Last couple of evenings I worked on getting some other things done. Installed the head and gasket and proceeded to clean up some trinketts.





Put the intake together and installed the automatic compression release. I am not so sure if I will keep this on or not.



Motor is starting to get there and almost time to put it in the frame.

Scootern29 is offline   Reply With Quote
Old 03-28-2013, 05:05 PM   #53
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
Figured I would have a couple of refreshments and relax a little before continuing. Got out the dremel and cleaned the paint of the engine mounts to ensure a good ground.



I went to put the flywheel on and discovered another minor problem. I changed out the stator backing plate phillips head bolts with allen heads. They hit the flywheel just barely.



I chucked one up in the lathe and am going to take of about 50 thousanths off and see what happens.

Scootern29 is offline   Reply With Quote
Old 03-28-2013, 05:07 PM   #54
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
I am hoping to have the 400 parked next to this one by the end of April. They should look good on my sun porch.

Scootern29 is offline   Reply With Quote
Old 03-28-2013, 08:04 PM   #55
JeffS77
cheap bastard
 
JeffS77's Avatar
 
Joined: Apr 2006
Location: Riverside , CA
Oddometer: 3,174
Quote:
Originally Posted by Scootern29 View Post
I am hoping to have the 400 parked next to this one by the end of April. They should look good on my sun porch.

Ah man I love that bike...too small for me but I still want one and kick myself everyday for passing on one.

And pretty quick progress on the 400... When at you gonna start on that TY.
JeffS77 is offline   Reply With Quote
Old 03-28-2013, 08:38 PM   #56
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
Thanks for the compliment on the bike Jeff. I have tried to condense this build into the last couple of weeks. I am now into the YZ 400 about 6 months. The TY could be fun unless I sell it. We will see. Do you want it?
Scootern29 is offline   Reply With Quote
Old 03-29-2013, 03:49 AM   #57
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,127
Quote:
Originally Posted by Scootern29 View Post
Put the intake together and installed the automatic compression release. I am not so sure if I will keep this on or not.
I've been wondering about the same thing. Why not remove that compression release? How hard is it to kick over without the compression release? I have s strong right leg and a weak mind.
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 03-29-2013, 04:03 AM   #58
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,127
Quote:
Originally Posted by Scootern29 View Post
It is craydds' fault. He jinxed me in his 400 build thread. I just know it. No Anchor Steams for him from me.
Luckily, I get to see how a real pro does his build. Looks like even the pro's can have difficulties. My motor started up when I got the bike, so I'm thinking my tear down will be minimal, just enough to inspect and clean things up, I hope. If it gets more involved I will send the motor to Scootern29 and buy him three six-packs of Anchor Steam for the rebuild.
__________________
ABC #12947
'75 R90S

craydds screwed with this post 03-29-2013 at 10:18 AM Reason: delete
craydds is offline   Reply With Quote
Old 03-29-2013, 03:26 PM   #59
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
I really hate to burst your bubble craydds, I am no pro at this stuff. I am a home garage hobbyist. When you get into Curnutt Shocks, then I would consider my self a pro at them. I was their last employee before they shut down the M/C shocks. I did every facet of the factory. So don't even think of sending me your motor, Anchor Steams, OK, but I limit myself to only a couple. The last time I drank a number of them.............I ended up in the hospital.
Scootern29 is offline   Reply With Quote
Old 03-29-2013, 03:30 PM   #60
Scootern29 OP
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 453
Last night I machined the allen head screws down. It only took 40 thousants to clear the flywheel and leave enough meat in the head for the bit. Got the flywheel mounted.



We will see what I get done tonight. I may leave the side cover off till I check for spark. That would be the smart thing to do.......but...........stuff happens.
Scootern29 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:19 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014