ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-22-2013, 03:56 PM   #1
hyland770 OP
Adventurer
 
Joined: Mar 2013
Location: London
Oddometer: 30
1978 honda xl 250 brakes breaking!

Hi all,

new to the forum, just sold my gsxr 600 and fancied a bit of a project so have picked up a 1978 honda xl 250 (although the insurance company seem to think its a 75 but anyway...)

Rode it home through London in the pouring rain and it was brilliant, engine seems solid and generally its in pretty good shape, the only thing bugging me is that when i brake the rear light turns off rather than illuminates!

im going to have a proper session in the garage with her over the weekend but wondered if anyones had this problem before? i thought it could be a bad earth somewhere?

ill get some pics of the bike up over the weekend. thanks.
hyland770 is offline   Reply With Quote
Old 03-22-2013, 03:58 PM   #2
RFVC600R
SAND EATER!
 
RFVC600R's Avatar
 
Joined: Dec 2011
Location: SAND LAND
Oddometer: 2,263
the bulbs have two filaments. chances are you just need a new bulb. only god knows how old that bulb could be!
__________________
'83 Honda XL600R 618cc 11:1 Wiseco, XR's Only Exhaust, big tube header, 6 Sigma stage 3 carb mods

Quote:
Originally Posted by Carter Pewterschmidt View Post
He's the XL600 Jesus, his bike dies for our sins.
RFVC600R is offline   Reply With Quote
Old 03-22-2013, 04:06 PM   #3
hyland770 OP
Adventurer
 
Joined: Mar 2013
Location: London
Oddometer: 30
ill see if i can find one somewhere, may as well have candles for all the good the lights did! im thinking of just getting a daytime mot and making her into a CR race rep or something similar, either way for it to be legal i still need a working brake light, thanks for the quick reply.
hyland770 is offline   Reply With Quote
Old 03-23-2013, 02:29 AM   #4
RFVC600R
SAND EATER!
 
RFVC600R's Avatar
 
Joined: Dec 2011
Location: SAND LAND
Oddometer: 2,263
A weak battery will cause all kinds of problems too.
__________________
'83 Honda XL600R 618cc 11:1 Wiseco, XR's Only Exhaust, big tube header, 6 Sigma stage 3 carb mods

Quote:
Originally Posted by Carter Pewterschmidt View Post
He's the XL600 Jesus, his bike dies for our sins.
RFVC600R is offline   Reply With Quote
Old 03-23-2013, 06:39 AM   #5
africa twin
Gnarly Adventurer
 
Joined: Feb 2008
Oddometer: 183
You didn't mention if it was happening with both the rear and the front brake. If it is just the rear its possibly the rear brake light switch adjustment. On those old Hondas the rear brake light switch had a weird quirk. If it was poorly adjusted when you pressed the rear brake pedal the light would come on but if you kept pressing it would go off again this was especially true if the rear brake pedal had a lot of movement because the brake also needed work. Similarly if its even further out of adjustment the brake light will be on all the time and when you press the pedal it goes off. The front brake light switch was not adjustable and didn't have this problem.
africa twin is offline   Reply With Quote
Old 03-23-2013, 07:26 AM   #6
KickStart1
Lurking,with intent
 
KickStart1's Avatar
 
Joined: Jan 2008
Location: Marshall,Minnesota Scandinavian Prairie Ghetto
Oddometer: 193
Xl250

I own a 75 XL350 it has no front brake switch, to activate the rear brake light . yes,it most likely has a bad rear brake bulb, may as well get two bulb's.
__________________
Heavily Medicated,for your protection
and sometimes,released out in to the
Real World for a ride !
KickStart1 is offline   Reply With Quote
Old 03-23-2013, 07:48 AM   #7
hyland770 OP
Adventurer
 
Joined: Mar 2013
Location: London
Oddometer: 30
great thanks for the advice, i think its just the rear brake, as im driving along the light stays on then press the foot pedal and the light comes off, ill get some new bulbs and check the connections etc...then its a case of stripping the lights, speedo, unwanted weight and turning it into a CR rep type thing.
hyland770 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:42 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014