ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-23-2013, 08:56 PM   #1
Mudcat OP
Unregistered
 
Mudcat's Avatar
 
Joined: Jul 2004
Location: Bay Area
Oddometer: 4,472
EWS again

Second time in nearly two years

I turned the key on, get EWS, turned the key off, turned the handlebars, turned the key back on and everything is fine.
Thankfully I didn’t stop for a break again, I almost did. I haven’t been able to get the bike started since.

Seems like it must be a broken wire again but I am not having any luck finding it, Damn
__________________
I've got to be cool
Relax
Take a long long ride on my motor bike
Untill I'm ready
Mudcat is offline   Reply With Quote
Old 03-24-2013, 01:41 AM   #2
bajarider
Gnarly Adventurer
 
bajarider's Avatar
 
Joined: Oct 2004
Location: Mexicali, Baja Cfa., Mexico, Calexico,CA. US
Oddometer: 397
Maybe it is the same wire?


Carl
__________________
Se habla español, and a little english.

When the U.S. and Canada enter rehab, we can kiss drug cartels goodbye.
bajarider is offline   Reply With Quote
Old 03-24-2013, 04:44 AM   #3
Mudcat OP
Unregistered
 
Mudcat's Avatar
 
Joined: Jul 2004
Location: Bay Area
Oddometer: 4,472
Quote:
Originally Posted by bajarider View Post
Maybe it is the same wire?
Carl
That has occurred to me. That wire was replaced from the Antennae Ring plug all the way down to the center of the bike in the main wiring harness. I believe there is a junction there. I am going to need to look at it.

When I received the EWS fault, I turned the ignition off, turned the handlebars to the left and when I turned the ignition back on the fault had cleared. To me that indicates the break is near the steering head where the wires can move.

I am having a hard time with this. What do you think?
__________________
I've got to be cool
Relax
Take a long long ride on my motor bike
Untill I'm ready
Mudcat is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014